How do I stop newly created folders from getting synced?


#1

When I create a new top-level folder on google drive, e.g., by using the website, the folder is marked for syncing by insync. How do I change this behavior? By default I want newly created folders not to be synced.


#2

I think I found the answer to my own question: I needed to uncheck “Sync new children of partial folders” under folder settings. I guess “My Drive” is considered a partial folder, although the documentation says a partial folder is checked in orange, which “My Drive” is not.