How to resolve - Can not access account of <accountName>


#1

I have been running insync(-headless) on linux platform successfully for nearly 2 years and all of a sudden I have started getting a status of ERROR.

When I run “insync-headless get_actions_required” I receive the following:
Can not access account of [myAccountName]

How do I resolve this as it has now become critical.
Do i need to re-authorize this account? If so how do I do it?
Note: get_errors returns “None”


#2

Tagging our engineer @lpugoy and he will get back to you.


#3

@Jonny_Cook: Apologies for the trouble. Please try re-running the insync-headless add_account command so Insync can get a new auth token for your account. You won’t have to re-download your files or move your Insync folder, Insync will recognize if your account is already added. Hope this helps.


#4

Thanks for your help. I have done this and all seems ok. I’ll remember it for next time!


#5

Same here but on Win10 (latest release of Insync and Win) - reauthorizing does not work: after a few minutes it asks me again to reauthorize. For every account I have.


#6

Hi,

Tagging our engineers @Rajat @dipesh for assistance. :slight_smile:


#7

@JohaWeber Are you using a Google Suite account? If so, could you confirm with your administrator if your account has third party apps’ access enabled?

Thanks


#8

yes - but I get the problem on both: my personal google account as well as the seperate g suite account. Third party apps’ access is/was activated.


#10

Happens now on a daily basis. WTF am I doing wrong?


#11

Still the same problem on the new v1.5… Any updates on this one?


#12

Hey @JohaWeber! What OS are you using? :slight_smile:


#13

@Gregory I’m using Windows 10 Pro 64Bit (Version 10.0.17134 Build 17134)