Ignore list and capitalized folder names


#1

Hi

While it’s great you now support folder names and patterns, it seems that folder capitalization is not kept and as a result folders are not ignored.

Insync version 1.3.12 on OSX 10.9.5

See attached screenshots.
/Users/sded/Documents/Stefano/Personale/Temp is added as /users/sded/documents/stefano/personale/temp and it is infact synced.

Am I doing anything wrong?

The ignore list items should be wider (or scrollable) by the way, so that the drop down option menu does not overlap with the folder/pattern. You can see how difficult it is with long ignore patterns.

Also - where is the command line tool under OSX? Could not find it. I found an old topic here but without an actual answer.

Thanks.


#2

tagging our engineer @jimperio and he will get back to you.


#3

For everyone’s benefit, here is the answer I received in the support case I had opened:

"The Ignore List rules work with folder or file names and not with folder paths - that’s why your entry wasn’t accepted.
We’re aware of these limitations and we’ll be introducing new features in the next major update that will make it easier to manage syncing."