Ignore List not working


#1

I created an ignored entry such as C:\Google Drive\Downloads\PDF and set it to ignore syncing but it still syncs all files from this folder. Any ideas as to why?


#2

Hi @Marc_Beck did you click on “apply changes” after setting it to ignore?


#3

Yes, of course I did. I just decided to uncheck that directory so it won’t sync.


#4

Hi @Marc_Beck thanks for the confirmation, can you kindly send in you log files along with the link to this post to support@insynchq.com
How to find the log files