Installing on Raspbian Error forbidden


#1

I keep getting

awaiting response… 403 Forbidden
2015-11-09 11:44:54 ERROR 403: Forbidden.
after

wget http://s.insynchq.com/builds/insync-arm_1.3.2.36049_i386.tar.bz2

I have tried the latest version, I have tried sudo as well.
thanks in advance.


#2

tagging our engineers @lpugoy and @marte and they will get back to you :smile:


#3

thank you.

this is the full txt

meatmepi~ $ wget http://s.insynchq.com/builds/insync-arm_1.3.2.36049_i386.tar.bz2
–2015-11-09 17:05:37-- http://s.insynchq.com/builds/insync-arm_1.3.2.36049_i386.tar.bz2
Resolving s.insynchq.com (s.insynchq.com)… 205.251.219.23, 205.251.219.32, 205.251.219.48, …
Connecting to s.insynchq.com (s.insynchq.com)|205.251.219.23|:80… connected.
HTTP request sent, awaiting response… 403 Forbidden
2015-11-09 17:05:38 ERROR 403: Forbidden.


#5

@Bobster: The URL is supposed to be http://s.insynchq.com/test_builds/armel/insync-armel_1.3.2.36049_i386.tar.bz2 or http://s.insynchq.com/test_builds/armhf/insync-armhf_1.3.2.36049_i386.tar.bz2. Where did you get the URL you tried?


#6

I found the link here, its in the image.
Thanks for replying, I think the web site needs to update its image :sunglasses:
I shall try later with your new link.


#7

@Bobster: Thanks, the blog post has been edited.


#8

Thanks for the new links,
Now I have a problem on starting insync, ever since I posted this morning I have been searching for how to start it.
Keeps telling me to start insync
pi@pibitserver ~ $ cd ./insync-portable start
pi@pibitserver ~/insync-portable $ ./insync-portable add_account -a 4/BJnjtsVeZ2jrpz81kkpP9JsPkN plus more numbers and letters…
Insync doesn’t seem to be running. Start it first.

Is there a how to any where as that post seems to be missing something?
Thanks


#9

@Bobster: Please try running ./insync-portable start --no-daemon to see if there are messages that can point to the cause. If it’s still unclear please send your logs to support@insynchq.com for investigation: How to find the log files.


#10

This is the log from command line. It appears as though a file was not installed…

Linux pibitserver 4.1.12+ #825 PREEMPT Fri Nov 6 17:53:21 GMT 2015 armv6l

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Wed Nov 11 10:17:17 2015 from 192.168.0.103
pi@pibitserver ~ $ cd ./insync-portable start pi@pibitserver ~/insync-portable $ ./insync-portable add_account -a 4/BJnjtsVeZ2jrpz81kkpP9JsPkN_QwrVWNjbooooooooo
Insync doesn’t seem to be running. Start it first.

pi@pibitserver ~/insync-portable $ ./insync-portable start --no-daemon To add accounts in headless mode, use the “insync-portable add_account” command. Run “insync-portable help add_account” for more details.
Traceback (most recent call last):
File “”, line 6, in
File “main.py”, line 128, in
File “main__insync-portable.py”, line 131, in
File “main__insync-portable.py”, line 25, in main
File “ideskmain/client.py”, line 3, in
File “ideskmain/clientconfig.py”, line 1, in
File “ideskmain/configdb.py”, line 5, in
File “idesksyncer/gdclient.py”, line 10, in
File “idesknet/clienthttp.py”, line 4, in
File “idesknet/clienthttpconnection.py”, line 13, in
File “ideskmain/clientplat.py”, line 9, in
ImportError: No module named psutil


#11

@Bobster: Please try the 1.3.3 builds, they are available at www.insynchq.com/downloads. Also delete the current insync-portable folder first if it exists before extracting the build. Insync stores its config in a different folder so your settings won’t be deleted if you do that.


#12

Hiya
Thanks for the reply.
I went with monitor to see if I could download and install easier on downloading the Raspberry Pi/Arm v1.3.3.3056 it appears as though the download is still 1.3.2.3650.
I shall still try to install but it looks like v3 does not exist on your DL site.


#13

Last login: Thu Nov 12 09:57:30 2015 from 192.168.0.103
pi@pibitserver ~ $ cd ./insync-portable start
pi@pibitserver ~/insync-portable $ ./insync-portable add_account -a 4/BJnjtsVeZ2jrpz81kkpP9JsPkN_QwrVWNjmore bits
Traceback (most recent call last):
File “main__insync-portable.py”, line 76, in ipc_insync
File “socket.py”, line 224, in meth
error: [Errno 111] Connection refused

pi@pibitserver ~/insync-portable $ sudo ./insync-portable add_account -a 4/BJnjtsVeZ2jrpz81kkpP9JsPkN_QwrVWNjb-cMzVANU
Insync doesn’t seem to be running. Start it first.

pi@pibitserver ~/insync-portable $ cd ./insync-portable start -bash: cd: ./insync-portable: Not a directory
pi@pibitserver ~/insync-portable $ ./insync-portable start To add accounts in headless mode, use the “insync-portable add_account” command. Run “insync-portable help add_account” for more details.
pi@pibitserver ~/insync-portable $ sudo ./insync-portable add_account -a 4/BJnjtsVeZ2jrpz81kkpP9JsPkN_QwrVWNjb-cMzVANU
Insync doesn’t seem to be running. Start it first.

pi@pibitserver ~/insync-portable $ sudo ./insync-portable add_account -a 4/BJnjtsVeZ2jrpz81kkpP9JsPkmore bits
Insync doesn’t seem to be running. Start it first