Insync 1.4.8.37107 does not sync files created on Google Drive


#1

Steps to reproduce:

  • create any file on synced Google Drive.
  • observe that this file is not copied to your PC.

Some notes:

  • Files created on my PC are synced to Google Drive as expected.
  • This is a standard install of Insync.
  • I didn’t tweak any settings
  • Ihave a lot of free space on Google Drive,
  • Files being tested were very small and owned by me. Some of them have been unsynced for days.
  • This happens for files in a root folder and for files in subfolders as well
  • At the time of testing Insync wasn’t doing anything
    Hopefully this will help you to solve this problem :slight_smile:

Tested on Ubuntu 18.04 on following versions:

  • 1.4.7.37098
  • 1.4.8.37107

#2

Are you syncing selectively? Check if you have “sync new children of partial folders” checked.


#3

Hi Hawk, thanks for your response.

I checked this option and now all new files on Google Drive are synced properly.