Insync 1.5.5 gui fails to start on OpenSuSE 15


#1

Installing insync-1.5.5.37367-fc24x86_64.rpm on Leap 15 for the first time:

nick@pyro:~> insync show
Traceback (most recent call last):
File “isyncd/linux/headless/cli.py”, line 108, in ipc_insync
File “socket.py”, line 228, in meth
error: [Errno 111] Connection refused

This is exactly the same as this post. In that post, the original poster solved his problem by switching to Fedora. No solution was provided for Leap 15.

Please advise how to run the gui on Leap 15. I’m using an NVIDIA driver (alas, not my choice…)

Thanks!


#2

Hi @Nick_Okasinski,

Tagging our engineer @Kurt_Ko for further assistance. :slight_smile:


#3

I have same issue with OpenSuse Leap 15. I use an older version 1.4.9 as the newer versions do n’t wirk


#4

I am also having this problem. Any idea how to solve it?


#5

@Kurt_Ko any ideas of how to solve this problem? I am using Insync 1.4.9 which is horrible. It keeps constantly performing full scanning for changes which makes my computer very slow.


#6

Hi @Jose_Roberto_Colombo,

Can you please post the output of: insync start --no-daemon?

@David_Ruedeman and @Nick_Okasinski, if you guys are still experiencing this issue, please also share your output in this thread! Thank you.


#7

Hello- I’ve just d/l 1.57(insync-1.5.7.37371-fc24.x86_64.rpm) on my Opensuse Leap 15 system. Seems to work so far. I was previously using 1.49 (insync-1.4.9.37127-fc23.x86_64.rpm)


#8

Hi @David_Ruedeman,

Thanks so much for the update! Great to hear that 1.5.57 is working well for you.

@Nick_Okasinski and @Jose_Roberto_Colombo, can you guys try updating to 1.5.7 and let me know if that’s fixed your issues for you as well?