Insync cannot count, and it cannot sync either

It gets worse, to the point that I have lost any trust in Insync. Here is a series of screen shots showing the contents of the “Syncing…” list; regrettably, Insync is actively hostile to the usual auto-scrolling methods of capturing scrollable windows.

Clearly, these are 20 distinct items (20 is not 12!), and the first ten or so show no progress anymore.

ETA: None of the items show any progress whatsoever.

A sync engine that cannot count to 20 (doesn’t it have toes, to use when it runs out of fingers?) and that doesn’t actually sync – no, thanks. I liked Insync but only while it showed a semblance of working.

Hi there,

Sorry for the late reply.

Insync reading more than 12 files at a time will cause CPU usage to go up. We have currently capped it at 12 to avoid that from happening. We are still figuring out a way to be able to execute this better without hiking up CPU usage.

How long did you wait for your files before you quit the app or before it synced?

I’ve given Version a try. Likewise, still not syncing my files, causing massive problems. Interface locks up and starts flashing. Still not useable, brand new Windows 10 instal…

Back to 1.5. Really need to fix this!!!

Hi! I understand capping at 12. But there were 20 files shown as active and some, later all of them, had no progress whatsoever. After three hours, I stopped the process.