Insync 3.3.9 Trouble syncing multiple files

Hi, I recently got Insync and I like it very much. However, I tried to do a Local Selective Sync with my ExHDD to upload all of its file into my google drive. The problem then came up that after a while, the syncing stopped by itself and refuse to continue. I’ve tried restarting Insync, Restarting my PC and Pause and resume syncing. Sometimes, it works for a while before stopping and refuse to go on. The syncing status just keep frozen at 0 bytes for all of the files. I’ve managed to upload nearly 1.5TB already in the past 3 days (I should have done entire 2TB in less than two days due to my internet, but because it keep getting frozen, I have to manually try and fix it everytime). Until now, I cannot figured out what would fix it temporary, but have to cycle between those methods in time and hope for the best.

I’ll attached my log if needed be. Please contact me back here or through my email.


Hi @prukpruk :slight_smile: Thank you for walking me through your setup. It seems like Insync sometimes experiences a bottleneck when doing a large upstream (local-to-cloud) sync job. This is a known issue based on our internal stress tests and we are working to investigate this further. Are you seeing any error messages or syncing symlinks by any chance?

Hi, no I see no error message or anything unordinary. The syncing just stopped by itself without uploading any further.

Is there any workaround that I can use to bypass this and upload all of my files? Or do I have to wait for the next update before I can do that?

Hi @prukpruk,

I will raise this to our team to check for other possible workarounds. Could you email your logs.db and out.txt files to with the link to this post? These two files can be found by hovering on the 3 dots on upper right of your Insync app > Help > Open log.