Insync as a file sharing tool


#1

To explain: We use Insync in a small business with 2-3 people accessing a core directory of files, images etc.

Our goal is that a person in our office can create new files or move/add to existing files and that other team members will see this change on their Insync. We understand that syncing doesn’t occur instantly and may take 5 or so minutes for these changes to permeate throughout Google Drive and to be updated in other Insync profiles.

However, something we’ve run into is that a team member will change/add a file and it will take an hour or longer for us to see the change in Insync. Moreover, if we attempt to Force a Sync in the appropriate area no changes occur.

Ultimately, we would like to know if Insync was designed to be used for these purposes or if we are attempting to use than it’s original intentions.

Thank you!


#2

@Justin_Delise We are aware of this issue that it is not syncing real time, but doing the force sync should sync the changes.

Please send us your logs.db and out.txt file to investigate why the force sync is not working as it supposed to be. Also, if this takes more than an hour or so is not normal.

Yes, Insync is also build for collaboration purposes. :smile:

Also, please include the link of this forum post and the OS you are running having issues.

Thank you. :smile:


#3

@roald

Apologies for the delay. I am currently running Windows 8.1.

I just sent you the logs.db file. However the out.txt file does not have any file weight any therefore I cannot attach it,

Thanks!


#4

@Justin_Delise I have forwarded your logs to our engineer. @dipesh will get back to you soon.

Thank you for your patience :smile:


#5

I would like to add my comments to this post.

I was away from my computer for a period of time and the work that a collaborator did synced to my local drive. It should be noted that the work she did was on her local desktop and then she uploaded the documents directly into Drive.

I made some subsequent changes which have not synced nearly one hour later.

I have tried “force sync” but no change occurs.

I really hope this functionality can be resolved as I like what Insync has to offer but it will not meet my requirements if not.

Thanks!

(I will try and upload log files and hope that I get a reply soon)


#6

@BenjaminHD have you tried to restart Insync. Restarting Insync may also help.

Thank you.