Insync causing DNS issues - DNS_PROBE_FINISHED_NO_INTERNET


#1

It took me a while to track down the problem but I finally discovered today that it’s Insync. Basically, when Insync is syncing a large file or many files at once I am constantly getting one of these errors on Chrome:
DNS_PROBE_FINISHED_NO_INTERNET
ERR_NAME_NOT_RESOLVED

Most websites will show these errors, then after numerous refreshes the page might load fine or it’ll load with errors, ie. images missing, etc. As soon as I pause Insync everything works fine again. Very strange issue, I hope it can be resolved.

A bit of information about my setup:
Dell XPS 13 (2015)
Windows 8.1 (64 bit)
Asus RT-N56U Router (Tried my ISP and Google DNS servers, same result)

If anyone else has experienced this problem please let me know if/how you resolved it. I thought it would be best to document it here in-case anyone else is facing a similar issue. I’m going to uninstall Insync and clean all traces of the program then re-install and test if the problem still occurs. Failing that I will do a refresh on Windows 8.1 and try again.


#2

@Odhran_McCracken: Re-installing Insync should not make any difference. Please send across the logs.db file from your machine to support@insynchq.com:

Thanks.


#3

Have you tried flushing the DNS Cache? ipconfig /flushdns If that doesn’t helps; try the steps listed here DNS_PROBE_FINISHED_NO_INTERNET


#4

Are you still facing this issue? If yes, follow the steps mentioned in the below tutorial. Worked for me so might work for you too. :smile:

DNS PROBE FINISHED NO INTERNET