Insync compatibility with Ubuntu Xenial Xerus - UPDATE


#1

Hello,
I am a happy user of your software on
Ubuntu 14.04 and Fedora 22. Now i updated ubunto to 16.04 and insync
does not work properly.

Initial syncing after install looked fine, I
left it running to finish the work overnight. In the morning the tray
icon lack any small activity indicator (synced,syncing, error) and
opening it showed no activity. It was impossible to close Insync from
the tray. After the restart it was even not possible to Open app window
(click = no action).
If I run CML insync stop/resume/quit/status -
the info is that there is no insync instance running. But if I want to
start insync from CML, I get a bubule from the tray area that other
instance is running.

Pls help. Thank you

I noticed that in may a guy wrote another question, at that time you
recommended to run it headles. I dont know if this persists.

UPDATE:
obviously the syncing did not finish, 30k files downloaded from about 45k.
I tried the headless version - it does not continue syncing, shows the list of last files, but does not try to get those missing 15k.


#2

@jirkav: Please send your logs to support@insynchq.com for investigation: How to find the log files.

For the case of the tray icon not being shown, please check the suggestions in this page: (LINUX) How to solve the issue "tray icon is not showing".


#3

I have the same problem and tried several times to send an mail to the support address, but I always get an error and the mail is not delivered.
“*** Connection closed by the remote host.”