Insync does not restart if the session is closed and reopened on KDE plasma

On first start-up, Inksync starts and works normally (apart from the tedious CPU consumption for partial re-indexing). But if I close the session and then log in again, insync does not start and I am forced to start it manually.

This happens to me both if I put insync in the kde plasma startup processes or if I use a systemd user service (included in the AUR package). I have tried setting a delay of 10 seconds, but with no results.

Hi @Guido_Iodice!

Can you please let me know if Insync is enabled upon startup on the app setting itself? Open Insync > hover on the 3 dots (upper right) > Preferences > App settings. See if this setting is checked: