Insync doesnt install

when i try install insync on RH7.7,not install is posible

[root@oc1178881380 yum.repos.d]# sudo yum install insync-caja
Loaded plugins: copr, downloadkvmonly-background, ibm-check-lotus-updates, ibm-check-upgrade, ibm-check-xorg-updates, ibm-repository, langpacks, post-transaction-actions, refresh-packagekit, versionlock
RHEL-77-x86_64 | 4.1 kB 00:00:00
RHEL-77-x86_64-ibm-updates | 3.3 kB 00:00:00
RHEL-77-x86_64-updates | 2.9 kB 00:00:00
copr:copr.fedorainfracloud.org:ngompa:snapcore-el7 | 3.0 kB 00:00:00
epel/x86_64/metalink | 54 kB 00:00:00
http://yum.insync.io/fedora/7Workstation/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
To address this issue please refer to the below knowledge base article

If above article doesn’t help to resolve this issue please open a ticket with Red Hat Support.

One of the configured repositories failed (insync repo),
and yum doesn’t have enough cached data to continue. At this point the only
safe thing yum can do is fail. There are a few ways to work “fix” this:

 1. Contact the upstream for the repository and get them to fix the problem.

 2. Reconfigure the baseurl/etc. for the repository, to point to a working
    upstream. This is most often useful if you are using a newer
    distribution release than is supported by the repository (and the
    packages for the previous distribution release still work).

 3. Run the command with the repository temporarily disabled
        yum --disablerepo=insync ...

 4. Disable the repository permanently, so yum won't use it by default. Yum
    will then just ignore the repository until you permanently enable it
    again or use --enablerepo for temporary usage:

        yum-config-manager --disable insync
    or
        subscription-manager repos --disable=insync

 5. Configure the failing repository to be skipped, if it is unavailable.
    Note that yum will try to contact the repo. when it runs most commands,
    so will have to try and fail each time (and thus. yum will be be much
    slower). If it is a very temporary problem though, this is often a nice
    compromise:

        yum-config-manager --save --setopt=insync.skip_if_unavailable=true

failure: repodata/repomd.xml from insync: [Errno 256] No more mirrors to try.
http://yum.insync.io/fedora/7Workstation/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
[root@oc1178881380 yum.repos.d]#

Hi @saulperez2905

Can you modify your the url in yum.repos.d/insync.repo file from http://yum.insync.io/fedora/7Workstation/repodata/repomd.xml to http://yum.insync.io/fedora/27/repodata/repomd.xml and try again? Let me know if it works

Thanks!

1 Like