Insync & Fedora 29


#1

Dear support,

I know I’m a little early, but in Fedora 29 Insync does not work. I tried the following versions:
insync-1.4.7.37098-fc25.x86_64.rpm
insync-1.5.1.37343-fc25.x86_64.rpm
insync-1.5.1.37344-fc25.x86_64.rpm

Insync seems to work, but does not synchronize anything.

Greetings Eddie


[SOLVED] Cannot login after upgrade to Fedora 29
#2

Hi @Eddie8!

Can you send us your out.txt and logs.db files located in ‘~/.config/Insync’?

Thanks!


#3

Sure:
https://gigamove.rz.rwth-aachen.de/d/id/8ay3X4u9fQbzhH


#4

insync-1.5.2.37346-fc25.x86_64 still has the same problem.


#5

Hey @Eddie8,

Could you provide more details regarding the error you’re experiencing? :slight_smile:


#6

Well, there are no more details… :wink:
UI starts up normal, but no synchronization happens. In the logs I provided I think the issue is comprehensible (I think something with zlib and/or GLib, perhaps because of the newer versions in F29?).


#7

Okay, thanks for that @Eddie8! :slight_smile: I’ll tag our Linux engineer @Kurt_Ko so he can take a look at the issue.


#8

Any news on the issues with Fedora 29?


#9

Hey @Eddie8,

I’ll follow this up with our engineer. :slight_smile:


#12

Hi!

Can you try out this build and let us know if it works?
s.insynchq.com/builds/insync-1.5.2.37346-fc26.x86_64.rpm

Thanks!


#13

I also experienced problems on Fedora 29. I tried the fc26 rpm linked above and that works!


#14

It works also for me! Thanks for the support, even F29 is still in beta!


#15

I’m also using Fedora 29 Beta and everything works as expected!
Great work.