INSYNC is STUCK - Mac Beachball spinning


#1

I have INSYNC installed on my MacPro and a Macbook Pro. I have two accounts setup via google/insync and just recently on my Mac Pro, INSYNC is just stuck in a perpetual state and i get an apple warning that pops up saying: "There was a problem connecting to the server “John Friday’s MacBook Pro 17"” (that is my laptop)…which has not issues and is running insync just fine and has access to my two google accounts.

But my Mac Pro seems to have some issue and will not connect to my google accounts…basically can’t do anything–tried rebooting and quitting insync, but i can’t seem to get access to any functions within insync since the mac beach ball is just spinning.

I also cannot get access to any of the insync logs on my MacPro since the beach ball is spinning.

I have been enjoying the wonderful access to both my business and personal google accounts via INSYNC, but am not questioning how reliable this software is…I’d love for it to work, but i’m about to throw in the towel very soon. I can’t even work now on my Mac Pro without this connection warning popping up every 3 minutes…Completely Annoyed right now.

**found how to disable (Force Quit) Insync when i have no way to open it up…go to Utilities/ActivityMonitor and then choose insync and then click the “X” on the Activity Monitor to force quit…at least i no longer get the apple warning message popping up every 3 mins…but no access to my INSYNC synced files…

Understand this is a new small startup…so giving slack as i know what it’s like… but please some help on this.

See Attachments.


#2

Well, been about 6 hours that insync is stuck in perpetual state of just locked up…at times i can open it up…then when open it freezes again…so cannot access anything within the insync application.


#3

We have received your message via the support page and will get back to you as soon as possible.


#4

This is exact the same problem as me. Did it got solved yet?

Kind regards.


#5

This issue is back again…but insync is NOT synincing…i only see the beach ball spinning and the missing server…which is my laptop. ???


#6

Now the beach ball just spins and i cannot even open the insync prefs…
If i start up in safe mode MAC OS and El Capitan, and then DELETE insync, and restart. I have no more problems with the box that is trying to locate my MacBook Pro 17" Server…i then RE-INSTALLED insync and problem immediately returns.

WHAT IS THE PROBLEM? my other mac is fine and my laptop as well…but this one machine is having issues…please HELP.


#7

Did this get solved in the meantime? I have exactly the same problem.


#8

This has been fixed in our 1.3.17 release.


#9

I am on version 1.3.17.36167 and experience this at least once a week. I only find out about after I notice my files haven’t been sync’ing at which point I find the insync process in Activity Manager (it will be red, “not responding”)… kill it and restart it. Seems to only started happening in the last few weeks.


#10

Agree, still an issue


#11

Have been experiencing this same issue for at least a month and a half. Have tried everything suggested so far in this thread but still have the spinning beachball and have to kill and restart insync.

Guys, I’ve been using insync for a couple of years or more. The product always worked flawlessly until this. Please fix ASAP. This is a real and ongoing issue.


#12

We are seeing the same issue with 1.3.17.


#13

UPDATE:

:white_check_mark: issue seems to be resolved by updating to the latest macOS 10.12.6
:white_check_mark: Make sure you’re on Insync 1.3.17 (to check: Insync > click + > click Support)

Installer available here if you need it.

Please help us test. Post feedback here or email support@insynchq.com :thumbsup:


#14

Wrong thread. My fault. I’m sorry.


#15

hi! this thread is for an issue with Insync on Mac. Your issue may need more investigation. Please send your log files to support@insynchq.com so we can investigate this further :thumbsup:


#16

Thank you very much @gio

This is very (very, very, very) embarrassing. I wanted to reply another thread I opened in other tab.

I am so sorry for my mistake. I am going to edit my message to post in the right thread.


#17

No problem :slight_smile:


#18

I want to ask that is this possible to access this in Windows OS as we can see that Mac OS is the main thing that is syncing with the beachball spinning. I hope I will not face any error like ERROR CODE 0XC0000428 as if I am going to try that on Windows.