Insync keeps reporting Errors

Linux Cinnamon 20.2 user here. I tried to sync Timeshift folder to my google drive but that wont work due to read/write permission errorr in my base folder. So I want to remove that but Insync keeps reporting that it cannot read that folder. I want to get rid of that, but I cant edit some rules anywhere to remove that. How to solve this?

Hi @Theo, could you let me know if you’ve tried to unsync that directory on the app, then restart Insync?

I cannot see any way how to unsync that, I have no clue in the app where to find an option to unlink that specific folder on my system. Can you tell me how to do that?

Hi Theo,

If you hover on the folder that has a check icon, there are shortcuts on the right-hand side of the app, the first of which says “Unsync”:

There is no such possibility in that window. It only keeps reporting that it has read/write problems but no way to remove that urge !

Hi Theo,

Please send your logs to and include the following files in the folder:

  • logs.db
  • out.txt
  • data folder
  • live folder

If these are too big for an attachment, feel free to send us a link so we can download these.