Insync-nemo plugin error in version 3.4.0

On Ubuntu 20.04.2, the update to version 3.4.0 broke the insync-nemo plugin, as it conflicts with the insync-nautilus one regarding overwriting a file. I am using the Insync repository, and here is the apt output:

Reading package lists… Done
Building dependency tree
Reading state information… Done
The following NEW packages will be installed:
insync-nemo
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/44,2 kB of archives.
After this operation, 57,3 kB of additional disk space will be used.
(Reading database … 515689 files and directories currently installed.)
Preparing to unpack …/insync-nemo_3.4.0.40973_all.deb …
Unpacking insync-nemo (3.4.0.40973) …
dpkg: error processing archive /var/cache/apt/archives/insync-nemo_3.4.0.40973_all.deb (–unpack):
trying to overwrite ‘/usr/share/icons/hicolor/scalable/emblems/emblem-insync-error.svg’, which is also in package insync-nautilus 3.4.0.40973

Errors were encountered while processing:
/var/cache/apt/archives/insync-nemo_3.4.0.40973_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Hi @Diego_Bersanetti :slight_smile: Let me forward this to our Linux team. Thank you so much for sending the output!

Same problem here. Awaiting for the solution as well.

A fix has been lined up in the next release :slight_smile: