Insync on GUI-less server


#1

Hello. Recently I’ve installed insync on my home server which is running under minimal installation of CentOS 7. The installation went well no problems at all, but then I’m trying to add an account I’m runnin on an error: “Insync doesn’t seem to be running. Start it first.” I’ve tried to start it, tried headless mode, but result was the same. My question is is insync works without GUI or am I doing something wrong? I’ve tried to find an answer myself, but couldn’t find direct answer to the question. Point me to the right direction, please?


#2

Your headless Linux server doesn’t have to be without a cloud sync solution. Using rclone might not be as simple as some of the available GUI tools, but it does make syncing your headless Linux server with numerous cloud services possible. Give rclone a go and see if it doesn’t serve you well.


#3

Thank you for the reply! I’m using rclone now and I’m happy with it, I just hoped to use the same exact application on my desktops and servers. But it seems to be not as simple as I thought. Well at least I know that for sure.