Insync system tray icon is broken

xfce_trayicon

#1

I’ve noticed that after update my xubuntu 15.10 something wrong with system tray icon.
Here is a screenshot http://i.imgur.com/N67rbOy.png


#2

Will be tagging our engineer @lpugoy and he will get back to you :smile:


#3

@kozlone: I’m unable to reproduce this unfortunately. Is your system fully updated and are you using the latest version of Insync? Does it persist even if you restart Insync?


#4

Yes, my system is fully updated and the insync version is 1.3.5.36069.
I’ve tried to restart the app but it didn’t, so then I’ve reinstalled insync but the icon still is broken.


#5

@kozlone: Are you using the “indicator plugin” to show tray icons? You can confirm this by right clicking on the panel -> panel -> panel preferences -> items. If so please confirm the version you’re using by running apt-cache policy xfce4-indicator-plugin.


#6

Unfortunately I can’t load my system anymore after trying update windows 10 (yes, I have windows on the same hard drive). I will answer you as soon as it possible.
Thank you.


#7

Now I have fresh installation of Xubuntu 15.10 and the problem is still actual. The icon looks freaky.


#8

@kozlone: I was able to reproduce the issue by installing sni-qt. Please try uninstalling it.


#9

Yes, now the problem is solved. Thanks you a lot!


#10

Hi. I have the same problem. A tray Icon is huge and I can only see a part of it.
Xubuntu 16.04 (XFCE of course), Insync 1.4.9.37127-xenial (32-bit) with Thunar integration installed. xfce4-indication-plugin version 2.3.3-0ubuntu4.
Same on two different computers with a similar setup.
I’m trying to uninstall sni-qt, but the system force to to uninstall insync and insync-thunar at the same time.
Any ideas please?
Thanks. Greg