Insync ubuntu repository not working, witch is the last working one..?


#1

Insync ubuntu repository not working, witch is the last working one…??

Error: 8 http://apt.insynchq.com/ubuntu Cosmic InRelease
403 Forbidden [IP: 52.85.255.38 80]
Error: 9 http://apt.insynchq.com/ubuntu Bionic InRelease
403 Forbidden [IP: 52.85.255.38 80]
Error: 10 http://apt.insynchq.com/ubuntu Xenial InRelease
403 Forbidden [IP: 52.85.255.38 80]
Error: 11 http://apt.insynchq.com/ubuntu Trusty InRelease
403 Forbidden [IP: 52.85.255.38 80]
Package lists are read in … Ready
N: See the apt-secure (8) man page for details about creating a package source and about user-side configuration.
N: Updating the package list from such a package source cannot be done securely and is therefore disabled by default.
E: The package resource “http://apt.insynchq.com/ubuntu Cosmic InRelease” is not signed.
E: Fetching from http://apt.insynchq.com/ubuntu/dists/Cosmic/InRelease failed 403 Forbidden [IP: 52.85.255.38 80]
N: See the apt-secure (8) man page for details about creating a package source and about user-side configuration.
N: Updating the package list from such a package source cannot be done securely and is therefore disabled by default.
E: The package resource “http://apt.insynchq.com/ubuntu Bionic InRelease” is not signed.
E: Fetching from http://apt.insynchq.com/ubuntu/dists/Bionic/InRelease failed 403 Forbidden [IP: 52.85.255.38 80]
E: Fetching from http://apt.insynchq.com/ubuntu/dists/Xenial/InRelease failed 403 Forbidden [IP: 52.85.255.38 80]
E: The package resource “http://apt.insynchq.com/ubuntu Xenial InRelease” is not signed.
N: Updating the package list from such a package source cannot be done securely and is therefore disabled by default.
N: See the apt-secure (8) man page for details about creating a package source and about user-side configuration.
E: Fetching from http://apt.insynchq.com/ubuntu/dists/Trusty/InRelease failed 403 Forbidden [IP: 52.85.255.38 80]
E: The package resource “http://apt.insynchq.com/ubuntu Trusty InRelease” is not signed.
N: Updating the package list from such a package source cannot be done securely and is therefore disabled by default.
N: See the apt-secure (8) man page for details about creating a package source and about user-side configuration.


#2

Hi @Andre_Verwijs,

I’ll forward this to our Linux team for investigation. Are you using Cosmic Cuttlefish right now?


#3

I’m using Disco (19.04) already but i can always use a previous version for insync.
as long as it being updated if there’s a new version… :slight_smile:


#4

I’m having the same issue in Linux Mint Sylvia
Cheers


#5

Also having this issue when using Disco. I switched to cosmic and it works fine.


#6

Any update as to when Disco (19.04) will be supported?


#7

Having issue in Linux Mint Sylvia.