Insync won't start after linux mint upgrade


#1

I had insync working properly in all my Linux computers.

Recently I installed recommended upgrades for one of my systems and I noticed that insync was not running. I tried to run it manually, but I got no reply when running

insync start

Then when issuing insync show I got a reply that insync was not running.

To figure out what was happening then I ran:
insync-headless start --no-daemon

For which I got the following output:

Traceback (most recent call last):
File “”, line 6, in
File “main.py”, line 128, in
File “main__insync.py”, line 125, in
File “isyncd/linux/headless/cli.py”, line 49, in run
File “main__insync.py”, line 46, in main
File “isyncd/linux/platform_impl.py”, line 2, in
File “isyncd/linux/appui_impl.py”, line 2, in
File “isyncd/linux/htmlui_base.py”, line 7, in
File “PySide2/QtWebEngineWidgets.py”, line 26, in
File “PySide2/QtWebEngineWidgets.py”, line 17, in _bbfreeze_import_dynamic_module
ImportError: /usr/lib/insync/libstdc++.so.6: version `CXXABI_1.3.8’ not found (required by /usr/lib/x86_64-linux-gnu/libmirclient.so.9)

These are the details of my mint version:

RELEASE=18
CODENAME=sarah
EDITION=“Cinnamon 64-bit”
DESCRIPTION=“Linux Mint 18 Sarah”
DESKTOP=Gnome
TOOLKIT=GTK
NEW_FEATURES_URL=http://www.linuxmint.com/rel_sarah_cinnamon_whatsnew.php
RELEASE_NOTES_URL=http://www.linuxmint.com/rel_sarah_cinnamon.php
USER_GUIDE_URL=help:linuxmint
GRUB_TITLE=Linux Mint 18 Cinnamon 64-bit

How can I solve this problem?