$sudo apt install ./insync_22.214.171.124504-lunar_amd64.deb Reading package lists... Done Building dependency tree... Done Reading state information... Done Note, selecting 'insync' instead of './insync_126.96.36.199504-lunar_amd64.deb' Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: insync : Depends: libc6 (>= 2.37) but 2.36-0ubuntu4 is to be installed E: Unable to correct problems, you have held broken packages.
I recently upgraded Ubuntu to lunar lobster so I hand to re-config my installation of insync. I removed the old kinetic version of insync. Now when I try to install insync I am getting an error with libc6.