(LINUX) GUI and tray icon doesn't work (SOLVED)


#1

I just installed Xubuntu 18.04 and after the installation of Insync 1.4.9 the app window only appears for a fraction of a second, it’s impossible to even select the folders you want to sync. When i click the tray icon it also doesn’t do anything.

  • sni-qt already installed

#2

Hey @ebritto25!

What File Manager are you using? Have you tried downloading the right package? Try downloading it here! Click Download, go to the Packages tab, and download the corresponding package. :slight_smile: Let me know if this works!


#3

I’m using Thunar, but there is no problem with the file manager integration, the problem occur when i click in the tray icon, it should open something like an App window right below the tray icon but it doesn’t.


#4

Tagging our engineer @Kurt_Ko for assistance. :slight_smile:


#5

Hi @ebritto25!
Can you try right clicking on the tray icon and disable the ‘Status Notifier Plugin’?

Let me know if it works!


#6

Hello @Kurt_Ko !
The option is disabled, i can’t click on it.


#7

Can you send me a screenshot of what happens when you right-click on the Insync tray icon?


#8

print_notification
My system is in portuguese, sorry about that, the first option is the ‘Status Notifier Plugin’.
I’m using xfce 4.12


#10

Hi @ebritto25!
Can you select ‘Remover’ and accept?
It should fix your issue.
Let me know if it works for you!


#11

Thank you so much, @Kurt_Ko… After I removed it came back this time it was working…
Again,thank you…
How can i mark this topic as resolved? Maybe it will help someone else