Linux Mint 19 Beta update bug - Solved


#1

Just to let you know, and this may resolve once Linux Mint 19 gets out of Beta.
Linux Mint version you have available for download is for 18.3.
I downloaded the Ubuntu Artful 18.04 download - insync_1.4.7.37098-artful_amd64.deb. With this I am running the most recent version. When I run Linux Mint Update, it tries to go back to the Ubuntu Xenial version for 16.04 and breaks Insync to the point it will not start.
The Artful version runs just fine on the Beta version and I have had no problems at all. I just set Update to ignore Insync updates for the time being.
There seems to be an issue with not realizing there is a new version of Linux Mint based on Ubuntu 18.04.
Like I said, I am running the Beta version and I understand this comes with issues. Just wanted to give you a heads up.


#2

Solved.
Saw the 1.4.8 update and installed that. Update no longer shows previous version.
D’oh!


#3

Hi!

Many thanks for this feedback. :slight_smile: Just shoot us an email at support@insynchq.com in case you’re having trouble with your app.