Log off takes minutes


#1

Insync version 1.2.6 introduced a nasty bug for me. Now it takes minutes to log of from Ubuntu unless I don’t first close down Insync. This happens in several Ubuntu 14.04 pc:s and will make me leave the Insync alltogether, unless it gets solved in update very soon. In my environment 5 users share 7 pc and log off takes place very often…


Insync 1.2.6 slows reboot and shutdown
#2

@Heikki_Moisander I’m sorry for the inconvenience this causes you. Please send us your logs.db and out.txt file to support@insynchq.com. Please include the link of this post.

Thanks. :smile:


#3

Oops… I just posted this in the general bugs section as well.

I’m on Ubuntu MATE 15.04 (final beta) and if I manually exit Insyc, my machine will exit the desktop for a reboot in < 1second… if I leave Insyc up and running and try and reboot or shutdown, the desktop hangs for about a minute before exiting.

Oddly enough, if I bring up a terminal and “sudo reboot” even with Insync running, the desktop exits without delay.


#4

Hi all,

Thanks for the report. We’ll look at this immediately.


#5

@lpugoy As you might have already noticed in your other post, I just updated from 1.2.3 to 1.2.7. Now seeing this, I am a bit worried too. Checked the change-log and only work on linux version is handling PAC. I hope and pray the bug discussed here for 1.2.6 was handled already. Will know at next reboot/shutdown :smile:


#6

I can confirm this on Linux Mint 17.1. Very nasty bug I guess… I’m sending my logs.db and out.txt to support@insynchq.com as well.

I hope you can fix it soon!

Cheers.


Insync wont start
#7

Me, a few minutes ago:

Since today’s update to 1.2.8 this problem has been solved for me!
Thanks, devs! :smiley:

No it didn’t. It was just that one session when I updated. That’s odd. I’ve been trying to reproduce the fast log-out for some time by using restarting insync and nemo in different orders, without results…


#8

@Han_Kruiger We have identified the issue but it’s a little tricky to fix. It should be available in the next release. Apologies for the inconvenience.


#9

The latest release has a fix for this issue: New Insync version: 1.2.11. Please try it out.