Missing context menu and nothing happening


#1

I’m just trying out InSync (v. 1.5.5.37367) on a Windows 10 Pro machine. InSync appears to have installed as I can see the icon in the bottom-right notification area. I’ve also put some test documents inside an InSync folder designated during setup. But nothing appears to be happening. I don’t see the InSync context menu (with a right-click) anywhere. And the test documents don’t appear in my Google Drive online. I’ve tried uninstalling / reinstalling InSync without any improvement. Any other suggestions?

FYI, I’m hoping to use InSync in place of Google’s own Backup and Sync utility as Google’s product is painfully slow and fails to keep pace with updated documents. By contrast I read somewhere that InSync is blazingly fast. I’m still hoping that’s true and the above is easily overcome.

Thanks in advance!


#2

Interesting. I somewhat solved this problem by uninstalling and re-installing InSync. But note that I had to manually delete all the InSync related files and folders inside C:\Users… \AppData\Roaming\ before re-installing InSync. Just using the Uninstall routine from within Windows wasn’t enough to permit a fresh installation and trigger all of the steps in the setup guide. Now InSync appears to work.

Now, however, upon restarting again after installation, the InSync desktop app gui no longer loads. The InSync program itself appears to be working as the icon in the Windows system tray appears active. And files are indeed getting backed-up to my Google drive. But I can’t load the desktop gui to set preferences or monitor back-up progress. Any suggestions to bring back the desktop gui?


#3

Hi @Brent,

May I confirm if you’ve tried to end the program via Task Manager and restart the app?


#4

Thanks miarmoran. That’s correct. I’ve tried ending the program via Windows Task Manager and restarting. I’ve also tried restarting my PC. The strangest thing that I notice now is, InSync shows up in Task Manager. However, not only can I not open the desktop app, and not only do I not have any right-click context menu items for InSync, but InSync doesn’t appear to be working at all. Since posting the above note, I’ve had new files in my local InSync folder that don’t back up to Google. This is in spite of seeing both “Insync (32bit)” and “Insync-cef.exe (32-bit)” inside Task Manager. Windows Task Manager even shows these two programs as taking up CPU and memory resources. Any suggestions?


#5

Hi @Brent,

Thanks so much for walking me through this very clearly. Tagging our engineer @Rajat for further assistance. :slight_smile:


#6

I solved the problem! It turns out that InSync doesn’t play nicely with Google’s own Backup and Sync utility. I was attempting to run Google Backup and Sync at the same time i was running InSync. (The Google program backs-up to a different location within my Google Drive). But this all prevents InSync from working. InSync appears active in the Windows Task Manager, but that’s deceptive. InSync is in fact unable to function. Shutting down Backup and Sync, and then re-starting InSync takes care of the whole thing.