Missing Files in GoogleDrive after sync


#1

[repost from “Everything else” because I did not know how to specify the proper forum for this: hard interface to use]

Anyway…

I thought all my files were synced (with no errors or pending uploads, according to insync) but when I looked at 1 folder (in google drive from a browser) it was completely empty. What’s going on?

I then checked a few other folders and noticed some were fine, but many others were also completely empty. I tried to add a file to one such folder (locally) and it synced right away to the cloud, yet all the other files in that same local folder are still not in the cloud (thought maybe I could trigger a re-sync).

What’s the problem? I’m using the latest version (1.3.2 on Mac OSX/El Capitan). Is this a know bug?

I noticed this same issue 2 years ago on Linux systems (not sure what the resolution was: all your replies said to send them their logs).

I have many folders and I can’t take the time to verify each and everyone one of them. And I don’t want to uninstall/reinstall the app since I have 3GB’s worth of files to sync.


#2

Hi @Frederic_Rudman I replied to your previous post :smile:


#3

For others of us with the same problem, can you please SHARE what his previous post said? Or add a link to it?


#4

I have this same problem. The files on my external drive are not uploaded to google, but the files are downloaded from google.