New Insync version: 1.2.11


#1

Release notes:

  • Added more options when an external folder being synced becomes gone.
  • Added filter to not show notifications to actions performed by the same account.
  • (Linux) Fixed issue where logging off takes a while when Insync is running.

Windows
Mac
Ubuntu 13.10 and older: 64 bit, <a href="http://s.insynchq.com/builds/insync_1.2.11.35149-precise_i386.deb"32 bit headless: 64 bit, 32 bit
Ubuntu 14.04 and newer: 64 bit, <a href="http://s.insynchq.com/builds/insync_1.2.11.35149-trusty_i386.deb"32 bit
Debian: 64 bit, 32 bit headless: 64 bit, 32 bit
Fedora 19 and older: 64 bit, 32 bit headless: 64 bit, 32 bit
Fedora 20 and newer: 64 bit, 32 bit
Portable: 64 bit, 32 bit

Please help test.

Thanks!


Log off takes minutes
On Zorin Linux, error on Insync install
#2

#3

Fixed my slow shutdown/restart/logoff problem!


#4

I use insync on a USB.
Insync been good so far it just stops syncing when I pull the drive out.


#5

Issue 1179 solved with this version.


#6

Fedora 22 was officialy launched today. Insync GUI is broken on it. Nothing happens when ‘insync start’ or clicking on the icon.


#7

Also seeing this on Fedora 22:

./insync: symbol lookup error: /lib64/libpangoft2-1.0.so.0: undefined symbol: FcWeightFromOpenType
$ ll /lib64/libpangoft2-1.0.so.0
lrwxrwxrwx. 1 root root 27 May 18 12:58 /lib64/libpangoft2-1.0.so.0 -> libpangoft2-1.0.so.0.3600.8
$ rpm -qf /lib64/libpangoft2-1.0.so.0
pango-1.36.8-5.fc22.x86_64

#8

Confirmed Fedora 21 -> 22 fedup breakage. “insync start” would not start after update.

Proceeded with:
$ sudo dnf erase insync
$ sudo dnf install insync insync-nautilus

Now working on F22 with same packages installed.


#9

Fresh install of Fedora 22.

Ran:
$ sudo dnf install insync

Program installed, started, and proceeded with account setup, but then crashed and would not start again.

Ran the commands KK1357 recommended and am now up and running


#10

Fresh install on Fedora 22 too, same issue here. The program never crashed, but it could not start after restart of the computer.

Re-installed and same thing happened. Worked for one day, after restart failed.

I did not have installed insync-nautilus, which installs nautilus-python package. Seems that this is resolving the issue.

Will test some more and if I have any update I will post here. Thanks @KK1357 for the fix.


UPDATE: Unfortunately it did not work. After restart same thing. Insync-nautilus also does not start… Something else missing, the same ./insync: symbol lookup error: /lib64/libpangoft2-1.0.so.0: undefined symbol: FcWeightFromOpenType is shown also in the logs…


#11

Upon reboot, back the same behavior as Gawain_Lynch and Stelios_Bakeas pointed out:
$ insync start --no-daemon
./insync: symbol lookup error: /lib64/libpangoft2-1.0.so.0: undefined symbol: FcWeightFromOpenType

Repeating the erase/install will allow insync to start, but it does not survive reboots.

Running headless works for now:
insync start --no-daemon --headless


#12

Perhaps a bug with pango-1.36.8-5.fc22.x86_64? I forced a pango fc21 downgrade, insync started with no reported errors and survived a reboot.

$ sudo rpm -i pango-1.36.8-5.fc21.x86_64.rpm --force

Obtained from: ftp://195.220.108.108/linux/fedora/linux/updates/21/x86_64/p/pango-1.36.8-5.fc21.x86_64.rpm


#13