New Insync version: 1.3.11

linuxfaq

#1

Release notes:

  • (Linux) Added a fix for the “key expired” error when running sudo apt-get update.

Ubuntu 13.10 and older: 64 bit, 32 bit headless: 64 bit, 32 bit
Ubuntu 14.04 and newer: 64 bit, <a href="http://s.insynchq.com/builds/insync_1.3.11.36106-trusty_i386.deb"a>32 bit
Debian: 64 bit, 32 bit headless: 64 bit, 32 bit

This is a release that addresses the “key expired” error when running sudo apt-get update that was discussed here. Affected users can install the appropriate package for their system from above or run the following commands:

$ sudo apt-key remove ACCAF35C
$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys ACCAF35C
$ sudo apt-get update

If the second command above failed for you then some ports might be blocked on your firewall. Please try this alternative method instead: sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys ACCAF35C. (With thanks to @pmcarlton)

Please help us test.

Thanks!


Repository for openSUSE
Keyexpired 147347981
W: Failed to fetch http://apt.insynchq.com/mint/pool/non-free/i/insync/insync_1.3.10.36104-trusty_amd64.deb 403 Forbidden
Update Manager Linux Mint 18 Cinnamon
W: Failed to fetch http://apt.insynchq.com/mint/pool/non-free/i/insync/insync_1.3.10.36104-trusty_amd64.deb 403 Forbidden
#2

#3

I can confirm that this fix works on Ubuntu Server 16.0.4 and Linux Mint 18


#4

so key: https://d2t3ff60b2tol4.cloudfront.net/services@insynchq.com.gpg.key is also updated? (download page) this key used by insync…


#5

Works great on Linux Mint 18.


#6

Works like a charm on Debian Jessie.

Thanks!


#7

Linux Mint 18 Xfce Edition works with this.

Also seems to have fixed icon/context menu issues (cosmetic).


#8

Hello, works fine Ubuntu 16.04. 64 bit.
Thx


#9

Fix works also fine with Xubuntu 16.04, 64 bit


#10

@Andre_Verwijs: Yes, it is also updated.


#11

Thank you, worked, no errors. Updated.


#12

Fix the problem. Ubuntu 16.04.1 LTS


#13

thanks… :sunglasses:
much easier to use for other linux repo’s like OpenSUSE, Fedora, Red Hat etc. …


#14

worked on Ubuntu 14.04 for me too


#15

Worked on Ubuntu 14.04 x64