New Insync version: 1.3.12


#1

Release notes:

  • Fixed syncing issues in a few cases.
  • (Mac) Fixed UI issues in macOS Sierra (10.12), especially in onboarding (setup).
  • (Linux) Fixed syncing issue when there are file names that are not encoded in UTF-8.
  • (Linux) Fixed post install script in Ubuntu 16.10.

Windows
Mac
Ubuntu 13.10 and older: 64 bit, 32 bit headless: 64 bit, 32 bit
Ubuntu 14.04 and newer: 64 bit, 32 bit
Debian: 64 bit, 32 bit headless: 64 bit, 32 bit
Fedora 20 and older: 64 bit, 32 bit headless: 64 bit, 32 bit
Fedora 21 and newer: 64 bit, 32 bit
Portable: 64 bit, 32 bit

Please help us test.

Thanks!


#2

#3

I downloaded and installed the latest version 1.3.12, I am running macOS Sierra. I find that it is still scanning for changes after several hours. At this point it seems like it is frozen, when I click on anything within the main drop down nothing happens. When the mouse is hovered over my picture or the plus sign the drop down menus do appear but when I click on any of the options nothing happens. How long should it take to scan?


W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used
#4

@CAmeron: It depends on the number of files you have. But if it still doesn’t finish by now, can you send logs to support@insynchq.com? Thanks.


#5

Does Insync have any of the symlink issues with macOS Sierra that Dropbox does? See this warning from Dropbox:

This is actually what prompted my relook at Google Drive and how I came to InSync today.


#6

I’ve a problem with the “insync start --no-custom-folder-icon”-option not working anymore after updating to 1.3.12 on Ubuntu 16.04. It has been working before but now when I was logging in the blue folder icon was there again. I want to have the theme icon on the insync folder. It’s a little problem but hoping to get it fixed.

Regards


#7

@Pelm: Does the Insync folder still have the blue folder icon even if Insync is not running? Have you tried refreshing the view with ctrl+r or F5?


#8

Yes I have done all that, refreshing, quit Insync and even tried change theme; the icon remains blue. That worked between updates before.


#9

@Pelm: Please try running gvfs-info -t unset metadata::custom-icon /path/to/insync/folder and gvfs-info -t unset metadata::custom-icon-name /path/to/insync/folder.


#10

@lpugoy It’s working now as expected, I’ve haven’t done anything what I know of but now it’s working again. Thanks for the help though but I’m sorry for the inconvenience.

Regards


#11

@Pelm: No worries. Let us know if you encounter any more issues.


#12

When you say it depends on the number of files, is 95.000 files too much?

I am already talking to Dipesh in private: I am running v.1.3.12 with Windows 8.1 and it is also taking too much time for the first sync (reusing existing folder). I provided new fresh logs from two different hosts. Both are queuing something around 95.000 files from 20 Gigabytes since 10/25/2016 05:00pm. Waiting 17 hours.

Downloading 40GB at 10Mbps will take something around 11 hours. (http://dizz.org/broadband_meter/)
I am still waiting 17 hours for reusing a folder with 20GB. It does not make any sense.


#13