New Insync version: 1.3.2


#22

It works very well! Thanks.


#23

Hi, i have Centos on my PC and on installing Insync i have the below issue:
{“message”: “SSL certificate validation failed! (host: %s, error: %r)”, “params”: [“accounts.google.com”, “SSLError(1, ‘_ssl.c:504: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed’)”]}

Please, help.

PS: there is no proxy.


#24

When I run Insync with –no-daemon I get a bit of log to console that seems relevant.

INFO     2015-10-16 18:22:04,676 [__init__:info:1614] Syncing GDUser(id=u'somenumber', email=u'xxx@gmail.com', name=u'myname').
INFO     2015-10-16 18:22:04,862 [__init__:info:1614] There are no existing trees.

This then pops up when I select Resume syncing from the Actions Required menu in the GUI.

INFO     2015-10-16 18:24:14,073 [__init__:info:1614] unwatching /home/tim/Google Drive/***@gmail.com
WARNING  2015-10-16 18:24:14,074 [__init__:warning:1604] removing a watch ID by a path that's not in self.paths, skipping: /home/tim/Google Drive/***@gmail.com
INFO     2015-10-16 18:24:20,129 [__init__:info:1614] Main tree type for u'***@gmail.com' changed

Needless to say, the folder it claims is not there is indeed very much alive.


#25

I can’t get Insync to add my account, not through either method of logging in.
I get the following output in terminal (account details removed):

$ insync start --no-daemon
INFO     2015-10-17 06:44:38,077 [__init__:info:1614] insync version: 1.3.2.36049
INFO     2015-10-17 06:44:38,079 [__init__:info:1614] client created <ideskmain.client.Client object at 0x7f8af9b46cd0>
INFO     2015-10-17 06:44:38,079 [__init__:info:1614] unix socket server thread start
INFO     2015-10-17 06:44:38,080 [__init__:info:1614] starting client
INFO     2015-10-17 06:44:38,085 [__init__:info:1614] LinuxFSWatcher._start
INFO     2015-10-17 06:44:38,086 [__init__:info:1614] Inotify loop enter
INFO     2015-10-17 06:44:47,124 [__init__:info:1614] Error during reading of response!
INFO     2015-10-17 06:44:58,785 [__init__:info:1614] Setting up GDUser(id=u'<numbers here>', email=u'<my email>', name=u'<my name>').
INFO     2015-10-17 06:45:00,012 [__init__:info:1614] Initializing list of files.
ERROR    2015-10-17 06:45:08,637 [__init__:error:1588] While adding a new account
Traceback (most recent call last):
  File "ideskmain/clienttasks/_add_account.py", line 40, in _run
  File "ideskmain/clienttasks/_add_account.py", line 101, in __setup
  File "idesksyncer/gdsyncer.py", line 176, in start_new_account
  File "idesksyncer/gdsyncer.py", line 568, in __start_new_account
  File "idesksyncer/fsstate.py", line 159, in setup
AssertionError
INFO     2015-10-17 06:45:39,124 [__init__:info:1614] No updater available.

I’m running a fresh install of Kubuntu 15.04.


#26

Will it work on a dual boot Windows10/Linux Fedora22 system? May I use the same Insync local folders to syncronize with each OS? I’m feared about messing everything. It happened once and took me one day long to fix.


#27

@Abhishek_Sharma: Are you still experiencing this issue? Does it always happen or only sometimes?

@TimK: Have you sent your logs to support@insynchq.com?

@cguimabr: 1.3.2 still doesn’t support using the same folder on different OS, apologies.


#28

@lpugoy I binned the old setup and I’m very pleased to confirm that file matching works perfectly. Over 600 GB and 200k files matched in a little over a day, instead of downloading over a week.


#29

Will the force share (=spamming) feature be dropped?


#30

Does 1.3.2 support Fedora 23 64bit?


#31

@Totalitout: Yes, Fedora 23 is also supported.


#32