New Insync version: 1.3.4 (Fedora Linux only)

This release is for Fedora Linux only.

Release notes:

  • (Fedora Linux) Fixed blank tray icon.
  • (Fedora Linux) Fixed breaking of Fedora’s offline updates.

Fedora 20 and older: 64 bit, 32 bit
Fedora 21 and newer: 64 bit, 32 bit

Please help us test.


This topic is now a banner. It will appear at the top of every page until it is dismissed by the user.

This topic is no longer a banner. It will no longer appear at the top of every page.

I am seeing this error when I try to apply this via “dnf update”:

Error: Package insync- is not signed

Does the repo need to be rebuilt?

1 Like

I’m also seeing this error:

Error: Package insync- is not signed

My desktop is actually Fedora 23 (workstation), x86_64.

I have the same issue here

Tagging @lpugoy, our Linux engineer. He will get back to you soon.

Thank you

Same here: “Package insync- is not signed” with Fedora 22 x86_64

I am also having the same issues on a fedora 23 workstation
@lpugoy please have a look asap

This has been resolved. Sorry all for the trouble.


Confirmed resolved for F23. Thank you!

i have the same error!

@pvn Are you still having this issue?

1 Like

no problems here. Works fine now.

or i just checked…
I still have problems…
just didn’t realise it.

insync.x86_64 "

I run fedora 23 now.

I’m also having the blank tray icon/non-syncing problem. No errors when starting in a terminal, just loads a blank ‘ghost’ icon and doesn’t work.

Did uninstall/reinstall, logoff/login, reboot - no go. Can’t open the app window to get where to find logs. Searched for logs.db and out.txt and couldn’t locate them. I’m not sure if those are still correct files.

Any ideas?

Running: Fedora 23 Workstation 64bit, all updates applied.
insync-nautilus 1.28.35136-fc17

Those are the latest packages provided by the Insync repository.


EDIT: Forgot to mention…although it starts without errors in a terminal, it immediately pegs one core of my 4-core CPU at 100%. Doing $ insync quit in a terminal does nothing. I have to stop the process.

@pvn: Could you try uninstalling Insync and removing the directory /usr/lib/insync then try again?

@Totalitout: Are you using TopIcons ( For the logs, they are located at ~/.config/Insync. Please send them to for investigation.

I tried installing the 64-bit version (insync-
and got this:

Downloading Packages:
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
 Installing  : insync-
Error unpacking rpm package insync-
Error unpacking rpm package insync-
error: unpacking of archive failed on file
/usr/lib/insync/faulthandler-2.1-py2.7-linux-x86_64.egg: cpio: rename
insync- was supposed to be installed but is not!
 Verifying   : insync-

Just in case it was an SELinux issue I tried again with setenforcing=0 and
got the same result.

Thanks for getting back to me.
Uninstall and remove /usr/lib/insync and reinstall made no difference.
Still have the ghost icon, pegs one CPU core, does not run.
Never heard of Toplcons so I think no, I’m not using it.
I’m attaching the log files to this reply. The logs.db file is over
8MB and may not go through email as an attachment so I uploaded both files to Dropbox and
pasted links to them in this reply.

(removed emailed links here)

Let me know what you find out.