New Insync version: 3.2.3

Release notes:

  • Update local modified timestamp when renaming items
  • Fix bug where modification conflict is not being detected in some cases.
  • Linux: Improve manpages

Windows 7 and later
macOS 10.10 (Yosemite and later)

Ubuntu (16.04 Xenial) , (18.04 Bionic) & (20.04 Focal)
Linux Mint (18.x) , (19.x) & (20.x)
Debian (8 Jessie) , (9 Stretch) & (10 Buster)
Fedora (27) , (28) , (29) & (30)

1 Like

Can someone say if this now works reliably enough on Linux? Seeing as the latest Linux update is mostly to the man pages…

Awesome! Unfortunately, still getting R6034 Runtime Errors…

1 Like

I update the insynv to 3.2.3 from 3.2.2 in Linux Mint 18 and it does not seem to being able to start. Nothing is written in out.txt
I will downgrade to 3.2.2 which despites its problems it was working to sync some files

Works fine in Fedora 32 KDE. Thanks!

Thanks, that’s good news.

Anyone with Linux Mint 19.3?

Same problem on Fedora 32, it doesn’t start. Running from command line with --no-daemon fails silently without any output. Downgraded to 3.2.2 and it’s working again.

Same problem on Fedora 32, it doesn’t start. Downgrading to 3.2.2 works.

If you are using Fedora, you can add the line

exclude=insync*

to /etc/dnf/dnf.conf

to prevent Insync from updating until this is fixed.

Running Ubuntu 18.04 and having the same issue with the client not starting up at all. No error messages.

Not starting also in Debian Bullseye/Sid without error messages.

Same issue in Ubuntu 16.04.

Same issue here with Ubuntu 20.04

I upgraded from 3.2.2 to 3.2.3 on ubuntu mate 20.04 and have same error here, not start and not show any error.

Insync 3.2.3 does not start on Debian “Buster” 10.4 with GNOME 3.30.2

The silently crashing issue happened to me to but I was able to fix by reinstalling dolphin package and restarting the system. Kubuntu 20.04.

Same here Fedora 32.

I had the same problem with 3.2.3 on Ubuntu 20.04 – Insync didn’t restart after the upgrade. However, it worked fine after a reboot.

Same problem everyone else is reporting for 3.2.3 on Fedora 32 KDE. Launch fails with no errors. Downgrading to 3.2.2 which still works as far as I can tell.