Not start syncing anything after reboot the PC


#1

After I start the PC the Insync shows a message “singing in” for at least two hours. I try login alternatives, but does not work. I unable to sync a file unless I let my computer turn for hours.


#2

Hi there, have you tried uninstalling then reinstalling the app?


#3

I tried and it didin’t solve the problem. And now I have to sync all files. :frowning:


#4

Were you able to select your original folder to sync?


#5

Hi have the same issue, but I think is normal, imagine you have a hundreds folders with thousands files , insync has to check all them , and also all the TeamDrive folders. I have 390000 files and 42000 folders (683GB) and it takes about 3 hours to start up. I have it in a file server that syncs all the local information to the google team drives.
If I have to restart it I always plan it to do it during the night so in the morninig everything is running up.


#6

So sorry for the late response. Can you send in your logs with the link to this post to support@insynchq.com so we can check this out?
How to find the log files