Old version in Fedora 28 repo?


#1

I followed the installation instructions for Fedora 28 described in Linux Setup Guide, but I noticed that it still lists version 1.4.5. Is there a reason why your repositories are not up to date ?

dnf list insync

Last metadata expiration check: 1:32:33 ago on Sat 22 Sep 2018 08:08:42 AM EDT.
Available Packages
insync.i686 1.4.5.37069-fc25 insync
insync.x86_64 1.4.5.37069-fc25 insync


#2

Fixed:

dnf list insync

Last metadata expiration check: 1:03:59 ago on Fri 28 Sep 2018 09:28:48 AM HST.
Installed Packages
insync.x86_64 1.5.2.37346-fc25 @insync
Available Packages
insync.i686 1.4.5.37069-fc25 insync


#3

Hey @mauri.andres,

You still experiencing this issue? :slight_smile:


#4

Nop, I just re-installed from your repositories and it looks like its the most up to date version.
Thank you very much!


#5

Good to know @mauri.andres ! Let me know if there’s anything else you need. :slight_smile: