openSUSE Tumbleweed Repository uses old Fedora 27 packages

I noticed that the Insync package adds a Zypper repository for openSUSE, that’s great! Unfortunately, it serves up packages compiled for Fedora 27, which is too old to be compatible with openSUSE Tumbleweed. The Fedora 33 package I downloaded from your website works great. Could the openSUSE repository be updated? Thanks!

Let me inform our Linux team. I appreciate that you brought this up, @mtrescott!

This will be updated in the next release as per our Linux team, @mtrescott :slight_smile:

Great news! Thanks @miamoran !

1 Like