Package for ubuntu 22.04 (FIXED)

When will the package for version 22.04 be available? I figured they would release a package along with the version, at launch

Thanks

1 Like

I’m on same jorney.

I tryed using the 21.10 version but no success ;\

Hi team, there is a workaround available here while we are testing the build before we release it to the public (to ensure that all test runs pass and it’s not going to break anything): Insync not working with Ubuntu Jammy (with workaround)

Thank you!

2022-05-02T04:00:00Z
[Fix Released for Ubuntu 22.04 Jammy]

Kurt_Ko
2h
Hello everyone,

Apologies for the delay, here are the builds for:
Ubuntu 22.04 - https://d2t3ff60b2tol4.cloudfront.net/builds/insync_3.7.5.50350-jammy_amd64.deb 2
Fedora 36 - https://d2t3ff60b2tol4.cloudfront.net/builds/insync-3.7.5.50350-fc36.x86_64.rpm

Let us know if there are issues with these builds

Thank you!

Thank you for cross-posting, @codedChaos!

The builds are also available via our downloads page and the repositories.

Of course! Just happened to be running into this issue and got the fix almost immediately. Figured I’d try to be helpful

2 Likes

After upgrading, I’m failing with:

insync start --no-daemon
Warning: Ignoring XDG_SESSION_TYPE=wayland on Gnome. Use QT_QPA_PLATFORM=wayland to run on Wayland anyway.

(insync:29824): GLib-GIO-ERROR **: 12:49:12.752: Settings schema 'org.gnome.settings-daemon.plugins.xsettings' does not contain a key named 'antialiasing'
Trace/breakpoint trap (core dumped)

@Jonathan To use Insync on your machine while running Wayland, please refer to this Forums post: Insync not working with Ubuntu Jammy (FIXED)

Let us know if you have any questions or concerns!