Repository for Opensuse and Insync3

Hi,
I have tried to enable the fedora repo in Opensuse. I can add repo from fedora 29:

But packages are obsoletes. If I tried to change to fedora 30, it fails to be added:
image

Any idea?

Thanks

PD. I forgot to say, this is the repo file:

[29]
name=29
enabled=1
autorefresh=1
baseurl=http://yum.insynchq.com/fedora/29
path=/
type=rpm-md
keeppackages=0

Hi @txutxifel
Can you modify the baseurl to be yum.insync.io instead of yum.insynchq.com?
Our Insync 3 repos use yum.insync.io for rpms
Let me know if this fixes your issue

Hi,
Thanks, now it’s working perfecly.

1 Like