Repository Packaging

It looks like the standard repository (i.e.$releasever/ ) does not include the file managers (e.g. dolphin, etc). Can they be packaged in the same repository?


Our team has raised this to the engineers-- thanks for bringing this to our attention!

Thats great thanks! I noticed when running my Ansible scripts to setup a machine and the package wouldn’t install.

Hi, Nick! This is Mara from Insync Support. :sparkles:

Good news! Our developers heard you and they’ll include this in the same package by today. Thanks for bringing this up. :slight_smile:

We hope you have a nice day!

@mara Hi. I have the RPM repository
baseurl =$releasever/
configured but when I run dnf search insync it does not show insync-dolphin - has the package been added yet?

Hi @rnc,

Checking this out with our Linux team-- I’ll update you here accordingly :slight_smile: Are you able to download the package from Click Download and a pop-up window should show up with 3 tabs. Click on Packages and select Dolphin from the first dropdown.

Yes I am:-) But that isn’t easily automatable via Ansible (See for an example ).

1 Like

Hi @rnc

We’ve updated our Fedora 33 repos with the filemanagers. Installing the filemanager extensions should work now. Thank you!

1 Like

Thanks, that worked perfectly and Ansible now picks it up!

1 Like

I see repository, I click. Thanks for opening the thread. I’ve been into the [gitlab deploy]( and eventually bumped into one’s steps that it need to move the repository and copy URL under clone with SSH. So far, the app is going without any hurdle. Thanks for this piece thou. Would definitely recommend including this in my next publication. Cheers! :slight_smile:

1 Like

@Wayne_Tyler Thank you so much for the support and the feedback. I’ll forward this to our engineers. Please let me know if you need anything else!

1 Like