Segmentation fault (core dumped)

I’ve been a happy user of insync for several years. Admittedly I run it on Gentoo but I wonder if anyone can help.

Something has changed, insync segfaults as soon as I try and run it.
I’ve tried 3.0.25 (which used to work) and 3.2.6 (cli part seems to work but the daemon won’t start and there is no GUI)
I’ve cleared out ~/.config/insync but it doesn’t even get recreated.
There are no /tmp/ files - looks like they are created but immediately deleted.

The only real change I can see on my system is I’ve recently updated to glibc-2.32 & qt-5.15.

I tried using gdb (in case this helps anyone)

(gdb) run
Starting program: /usr/lib64/insync/insync
[Detaching after fork from child process 96420]

Program received signal SIGSEGV, Segmentation fault.
0x00007ffff7bf491b in raise () from /lib64/libc.so.6
(gdb) backtrace
#0 0x00007ffff7bf491b in raise () from /lib64/libc.so.6
#1 0x000000000040531c in ?? ()
#2 0x0000000000403170 in ?? ()
#3 0x00007ffff7bdfdfd in __libc_start_main () from /lib64/libc.so.6
#4 0x0000000000401a9e in ?? ()

Let me check this with our engineers!

Could you email the output of insync start --no-daemon to support@insynchq.com with the link to this post?