Setup for insync_1.4.1.37037-artful_amd64.deb

I ran the install, which completed successfully. There is a process insync running and not doing much, but I find no GUI. If I try to run from Favorites, I get a message that "It seems another insync app is running. Will quit now." Is this beta version CLI only, and if so, where is the documentation. I have never used insync before and am trying to get my QNAP NAS server in sync with my Google Drive account. Client OS is Ubuntu 17.10 64-bit, GNOME 3.26.2 (default).


Lee Cason
Alexandria, VA

Tagging our engineer @jimperio and he will get back to you.

@Lee_Cason I apologize for not getting back to you sooner.

We are currently investigating some issues with the tray icon not showing on GNOME 3.26+ (i.e., Ubuntu 17.10 default). Some users have reported success with sni-qt installed as well as using the TopIcons Plus GNOME extension.

If you wish to try the headless interface in the meantime, here is the documentation: How to control Insync via command line (CLI)

@jimperio OK thanks. I will check out the CLI documentation.

installing TopIcons Plus GNOME extension solved the issue. Thanks!