Shared with me nuisance


#1

“Shared with me” items keep popping up, at random intervals. Is there a way to prevent that?


#2

Hi there, you can turn off notifications by following this: How to disable pop-up notifications


#3

That is not what I am talking about. On the Menu Bar, the Insync icon will change from the green checkmark (all is synchronised), to the blue, with user, icon, signalling there are documents someone is sharing with me.

The thing is, there are none. Going under Shared with me on Google Drive (web), shows it empty. But Insync insists on showing old ones that I have removed, plus odd, new ones, which I have no idea from where it is getting them from.

Pinging @lpugoy to see if he can shed some light on this.


#4

Known issue, see Random incoming shares


#5

Yes, it doesn’t help me much, though. It offers no fix, no clear or conclusive explanation on why it happens. As I wrote, my “Shared with me” on Google Drive is empty. I am trying to keep the “Shared with me” on Insync like the screenshot below (all unticked) and see what happens.


#6

@Fastidious: Can you search for these items in the Drive web interface even if they aren’t under “Shared with me”? If yes please try deleting or removing them from your Drive account.


#7

I get this too, and asked about it years ago. It actually seems to be a Google Drive feature…when you visit web sites and/or click on certain links, the documents get shared with you. This seems like a huge potential security problem, but from what I can tell, there is no way to stop it at present.


#8

I have gotten the same answers on my search. The default Google Drive client doesn’t handle “share with me” items, so it is never an issue.

Maybe implementing a setting on Insync to allow for the complete disabling of the feature, for those of us who care less? What say you, @lpugoy?


#9

@Fastidious: We’ll keep it in mind, thanks.


#10

The nuisance has been going on for years and still nothing done about it.