[SOLVED] Insync crashes consistently when attempting Local Selective Sync (Insync v3.4.3, Ubuntu 20.04)

Insync crashes consistently when I click the “Local Selective Sync” button, then “2-way sync” inside “My Drive” section. The file browser does not open. The insync app crashes immediately.

Tried on two diferent machines, each syncing with a different Google Drive account.

Both machines are Ubuntu 20.04 with all latest patches.

Tried rebooting - see same problem.

Hi @james-h,

Could you run apt-cache policy insync? Further, please send your logs.db and out.txt files to support@insynchq.com. These are located in ~/.config/Insync.

Do include a link to this Forums post for easier reference. Thanks!

~> apt-cache policy insync
Version table:
*** 100
100 /var/lib/dpkg/status

Logs have been sent to support

Responded, @james-h :slight_smile: Thank you!

Resolved: Problem fixed by upgrading insync app to v3.6.1.

1 Like

Currently, I am experiencing a similar problem when trying to select a folder for 1-way or 2-way sync.
OS: Ubuntu 22.04

Hi @JCappelletto! It looks like you have an outdated Insync installer. Could you try the jammy build please?

Thanks for your prompt reply. I didn’t notice until now that insync repo was blacklisted during latest upgrade, so apt-get was still looking a build for focal rather than jammy

1 Like

I can confirm that upgrading to fixes the problem. No longer crashes when trying to select a folder for 1-way or 2-way SS.


Wonderful to hear! Thank you and happy syncing, @JCappelletto :slight_smile:

1 Like