Some files in my Insync folders don't sync, even if I force sync, never - Windows 10


#1

I have installed Windows 10, and next, I have installed InSync Pro. I have some folders where I have some files which don’t sync never… I have tried to remove the folder and put it again, and this files just… dont sync! Why is that? This are PDF files generated by Microsoft PDF Print.

I suggest that “Force Sync” really tries to check every file contained on folder, and really tries to sync every file, because this functionality doesn’t work…


Insync does not sync files created by Ableton
#2

Hi @Felipe_Reyes will tag our engineer @dipesh in this and he will get back to you :smile:


#3

@Felipe_Reyes: I think the program that you are using must be marking those pdf files as temporary, Insync ignores such files. Could you provide us with the official link to the program that you are using for creating PDF files?

Thanks


#4

Hi Dipesh… sorry, I was out and I haven’t seen your reply…

I’m Using Microsoft Print to PDF printer, which comes naturally with Microsoft Windows 10.

It hasn’t been solved… and please, let me know how to check if a file is marked as temporary…


#5

And Yes, you’re true. My Files are marked as “Temporary”. I think this is a bug on Microsoft PDF Printer…
I’ve used this:

Get-childitem [PATH] -recurse | ForEach-Object -process {if (($.attributes -band 0x100) -eq 0x100) {$.attributes = ($_.attributes -band 0xFEFF)}}

Replacing “Path” to change file attributes, and next force sync… and it works! Thanks!


#6

@Felipe_Reyes Thanks for updating the thread. Glad to hear that you were able to fix the issue.


#7

It would be nice to find and remove older Nvidia-related libraries, but why 1.4.9 didn’t suffer using my current setup, but 1.5.1 all of a sudden broke? fix epson printer error code 031008