Stuck downloading large file 0.0 bytes

Please see attached. Insync is stuck downloading a large file. 0.0 bytes.
Not moving or changing.
Any way to reset or refresh for this file?
FYI: Other files are still syncing & downloading/uploading OK. Just this file is stuck.

Insync 1.5.7 on windows 10

Hello! This is Mara from Insync Support! :sparkles:

Can you try the following:
Pause Sync
Close the app completely
Run the app again
Resume Sync

Kindly check if it progresses and let us know if it works!

Hi Mara
Sorry but I tried your suggestion it did not work.
Still stuck 0.0 downloading the large file (35GB).

What else we can do?

Hi! Can you try to Unsync the file and resync that again? :slight_smile:

Hi Mara. Tried this too! Doesn’t work still resyncs the file & gets stuck at 0.0.
What’s next step? Send log file somewhere?

Hi! Please send us your logs at so we can check this out! :slight_smile:

is it just logs.db file?

It’s the logs.db, out.txt, data folder, and live folder :slight_smile: