Sync on Demand doesn't work - need to use Force Sync to manually sync


#1

Hi
I just installed insync, and successfully completed the initial sync. The problem I am having is when I update a folder/file it doesn’t seem to automatically sync on demand. To remedy this either I have to pause and restart the sync which seems to wake up the auto sync or go to my local folder in Windows explorer and force the sync by right-clicking and selecting from the Insync Menu item and select Force Sync option.

I like the product so far but not sure if this is a bug or not,
I’m running it on WIndows with a network drive as my sync folder
Or is there a windows commandline that I can attach to the scheduler to force the sync every 5 mins or so?


#2

Hi @Horacio_Gaspar,

So sorry for the trouble! Can you let me know if any of those affected files/folders had a green check prior to making changes?


#3

no they are newly added files - but if I force the sync then it does work, Is it possible to use a commandline and use the windows scheduler to do a force sync every 5 mins as a work around?