Syncing stack and window degraded on Windows 10

Hello,

One of my Insync instance in Windows 10 got an error all at once.

During start of syncing, the icon shows “!” mark which tells “Action Requires” but no action displayed. It seems that no files syncing when this error occurs.
Furthermore, the Insync status window is displayed with degraded manner, part of the window declined squarely.

This error happened few weeks ago, and still ongoing despite uninstallation & installation, and upgrading to the latest 3.2.1. Display glitch implies this is connected with the display driver (I am using NVIDIA GameReady Driver).

The platform is Windows 10 1909 64 bit and hardware is based on MSI motherboard (Z87-G41).
Any suggestions appreciated.

Hi! Could you send a screenshot of this?

Also-- can you perhaps see any red “!” on your folders when you navigate your directories on the app?

Please also send your logs to support@insynchq.com with the link to this post, and include the following files in the folder:

  • logs.db
  • out.txt
  • data folder
  • live folder

Mia,

Thanks for quick response. I will send you a link to download my screenshot and a log files archive to support@insynchq.com!

As for the red “!” mark, unfortunately I find no marks in folders, just only for a tray icon. It is really curious that I cannot see any check marks at folders (for all three Google accounts). Maybe it shows some troubles happens between Explorer and Insync add-on.

1 Like

Thank you for sending, I got your email!

I’ve raised this to our engineers and will be updating you accordingly. Thank you again for your continued support and patience!

Mia,

I tried to upgrade manually Insync in the affected computer from 3.2.2 to 3.2.3, however, still the issue exists. Moreover, it seems that the same files are synced repeatedly after re-installation (it means all attempts to sync files are failed).

I tried in-place install and installation after uninstallation, and both fails.

If it still continues, I should consider total reconstruction of synced files structures to get it work soon.

1 Like

Sadly, situation got worse.

Insync starts syncing, but it stops syncing soon. The tray icon changes into grayed out one which shows no activity but to quit. Restating computer eases some of symptoms, but is not perfect.

All testings are done by 3.2.3, the latest version of Insync.

1 Like