The last version (1.3.2), is searching for changes forever


#1

I had a Google Drive folder. I Installed InSync on that folder but didn’t work. Forever Is looking for changes.
I try to uninstall Drive, and install InSync to the same folder, and again is looking for changes forever.

I attempted to delete the DB folder, but nothing helps.

Files are not synching.
What should I do?

Thank you?


I used InSync half an half a year ago; it worked. I uninstalled, and install it again yesterday, and then I came across the issue.


#2

Hi @aminadav I will tag our engineer @dipesh in this and he will get back to you :smile:


#3

Hello Aminadav,

When you uninstalled an old installation, did you also remove your account/the Insync’s database first? If not, it would have tried to pick up from where it left after re-installation. Did it complain about the missing folder and then you redirected it to your Google Drive folder?

You should have first removed the account and then set it up again at the Google Drive folder. Please send to us the Insync logs at support@insynchq.com

Thanks,
Dipesh