How to find the log files

commonquestions

#1

Tray icon is visible

  1. Click on the in your tray menu.

  2. Click on the ellipsis to show the support center directory

  3. Go to support and click on locate logs - We’ll need the logs.db and out.txt files for investigation

Tray icon is not visible

The following directories contain logs.db and out.txt:

Windows

%appdata%\Insync

You can copy and paste this path directly into Explorer’s address bar, and it will automatically open the folder containing the logs.

Mac

~/Library/Application Support/Insync

You can copy this path and paste it into Finder’s Go -> Go to Folder… (Shift + ⌘ + G).

Linux

~/.config/Insync

Most file managers support copying this path and pasting it into their location bar.

Note

The logs can be compressed before sending to save space.


Can't download, parent is missing
Current version don't load in ubuntu 14.04, install insync 1.0 instead
New Insync version: 1.2.7
1.2 version not booting on my ubuntu trusty machine
Insyc on linux does not start
After automatic update, all files are synced again
Files and folders are immediatly deleted
Files are being deleted and moved to trash
Scanning for changes on networked drive taking at least an hour
Insync attempting to sync huge amount of files
Insync wants to delete target files from deleted symlinks
InSync Registers Wrong Order of Actions = FILES DELETED
Is the normal behavior that Insync delete the shared folder from my computer?
Why are those files don't get synced?
New Insync version: 1.3.2
Cannot sync my files 0KB downloaded
Special Character
Changing folder for Insync - duplicates files and folders
Deleted all files after I accidentaly ejected my external drive
Scanning for Changes, 3 days and counting
Synchro of NFS volumes?
Missing Files after sync
Not syncing (windows 7)
Bulk changes - any way to make it work?
"Open with insync helper" doesn't work
Selective Sync - List contains deleted folders
Different folder location on 2 computers
Insync not syncing all folders on a Mac
Random incoming shares
Can't process .directory. Insufficient permissions for the specified parent
Ubuntu 16.04 Icon dark and not synching
Syncing Error - can't process file - File not found (.gdoc and.gsheet)
Permission denied for 3 folders
Running insync on mounted Truecrypt device volume in Freya
Mint 17.3 static tray icon
Insync Deleting files
Infinite loop cannot complete sync and many other issues
"Ghost" files in root directory
Insync-headless error
Alias/Symlink files being moved to trash
Why does it sync so much?
Files marked as read only
Syncing stays at 111 items remaining and using significant energy
Insync is deleting files?
Missing files in ArchLinux
Folder doesn't sync
No initial sync on my window 10 laptop
Linux never starts syncing files
Insync "disappeared" a very important file
"Open with insync helper" doesn't work
Selective sync mess
INSYNC upload is DEAD SLOW and always starts syncing from Scratch
Accidentally ran googledrivesync and google docs got trashed
'Nonetype object' has no attribute 'id'
Syncing downloads folder
Files stuck in progress. Nothing happening
I don't want Insync/Google Drive to sync my Recycle Bin
Unable to sync objects with accented characters in filename
Action Required - Could not delete folder - No Resolution Available
Insync won't create folder in Drive - child files are parentless
Insync Messes up my folder structure
Insync ruined my Google Drive
Very very slow sync
Not syncing: Ubuntu 16.04
Insync slows down and crashes Windows Explorer + other Bugs
Files NOT getting deleted
Syncing error on gddoc files and gsheet
Insync compatibility with Ubuntu Xenial Xerus - UPDATE
Drive vs Insync: Inconsistent Search
Syncing restarts and not completing
Random 'deletion' of multiple files into .insync-trash folders
Very very slow sync
Deleting 100+ Error Messages
Had to reinstall windows 10 and... now Insync got messed up
Old files overwriting new files!
Not syncing all files in one folder
Files Deeper than One Level Down Not Syncing when Added to Google Drive Folder
Insync does not work properly anymore on my windows 10 machine
Shared folders empty
Insync option is no longer there on right mouse click on file/folder to share
New Insync version: 1.3.6
Relinking folder on harddrive after sync error
Duplicate folders when syncing
Can't resolve 'paused because it went missing'
Pre-load sync folder before first sync
Folders I have not asked to sync keep trying to sync
Selective sync doesn't apply
Items queued getting bigger
Gsheets with error "object has no attribute split"
No syncing in Ubuntu
Cannot login successfully
My insync was updated, but now, it resync all my files and folders, WTF?
Ubuntu 14.04 error message Insufficient permission for this file
"Unexpected critical error occurred" on startup
Problem after upgrade to ver 1,2
Can't download. Parent is missing
Insync 1.2.6 slows reboot and shutdown
Problem after upgrade to ver 1,2
No auto syncing from Nautilus after upgrade to 1.2.6
"Location cannot be inside a folder being synced"
Insync stuck at 'XXXXX items queued'
Parent is missing
Installed Insync, not syncing any files
Insynch menu not showing when right click on folders
Insynch menu not showing when right click on folders
Insync occasionally removes and adds back a file. Is this a known bug or am I being hacked?
Ignore list not really ignoring files, doing *everything* except uploading
Insync progress running forever
Wrong notifications
Google account removed, can I resync into existing folder
"Unhandled Error" for some files that failed to sync
1.2.7 still not working
Unable to sync objects with accented characters in filename
Create a link folder in local drive with short name
File history gone, current version one month old
Error: This account is already being synced. Account info updated!
Slow Install on mac 10.5.8
Sync stopped working... then restarts from beginning
Insync eager to delete files when I add&edit them iTunes
Insync hangs or is very slow (Mac)
Error "can't process" tar.gz file
Dismiss error notification
Insync Deleted a whole folder on Drive and started re-uploading everything from laptop!
6 months to complete a sync
Files not syncing
Moving insing folder location does.... nothing
Cannot resolve 'no permission to delete this file'
New Insync version: 1.2.10
Fresh Install with grdrive empty (local and google) no upload : Can't upload file parent folder not found on Drive
No sync in 6 days [OSX 10.10.3, Insync 1.2.9]
Insync OpenSuse 13.2
All Folders unchecked in Selective Sync Still Shows 1202 files remaining
Error Moving Drive Folder to New Location
Selectively unsync
Insync-headless creates empty folders recursively which are unchecked in selective sync
Insync 1.2.9 not syncing
DNG file not uploading, XML problem?
Insync-headless move_folder seems not working
Trial timed out within half an hour!
Insync occasionally removes and adds back a file. Is this a known bug or am I being hacked?
Folder Renamed by InSync?
High activity of HD even without any content change of synced folder
Simple copy pasting 3 files created an infinite loop
How do I find the version of Insync that I am running (Ubuntu version)
Endless harddisk activity
Endless syncing on new PC with network google drive folder
Remotely changed files don't sync!
Sync problems web to computer
Heavy CPU Load No App Window
Can't proces [filename].gdoc - 'NoneType' object has no attribute 'ch_status'
Persistent Error on a .ods file
portable_1.2.15 sync errors
Syncing error for files that I no longer should have access to
Insync-headless not starting on Ubuntu 14.04
New Insync version: 1.2.16
Feed stopped for 8+ hours
Initialization Failed how to I fix this?
[LINUX] Use Insync in mounted NTFS drive
Can't process <child> - Parent folder <parent> is not being added
Problems with selective sync while adding google account
Not seeing any Excel files
Linked folder in drive is not syncing
Can't process [filename] - 'NoneType' object has no attribute 'shared'
Linux Insync deleted 400GB of data
Parent is missing error after upgrade
Add corporate-managed account on Linux
Insync-headless v 1.2.17 will not start
How do I remove "Action Required" items without taking the action
Files starting with '-' is not synced
Syncing for <folder> is paused because it went missing
Insync made my files disappear
Ubuntu 14.04, not syncing
How do I request a refund?
Insync 1.2.18 frozen
Probable syncing loop (according to get_sync_progress)
Insync Linux Arch
Can't process 'NoneType' object has no attribute 'alt_link' insync
Can't delete duplicates
InSync Crashes Intermittently / Not launch on boot up
How do I get rid of the errors I'm seeing (icon shows red status)
Maximum Number of Supported Files?
Duplicate files and folders when syncing with NAS
Insync Stops syncing
Removed files appear as incoming shares
Local to drive sync not working
Errors after trying to "add this folder" from nautilus
No funciona luego de error
Initialization error
First synchro on ubuntu - "Internal error" for each file
Adding .git folder to ignore list does not stop Insynch from syncing the folder
Headless selective-sync
Folder Gone Missing is There
Initial scan taking long fime
Changing folder for Insync - duplicates files and folders
Every week insync progress number starts at a very large number and works it way down
My account is unlinked after upgrade to 1.3.2.36049
Missing files in subfolder on Linux
[Temp Solved] Directories sync, but files do not
InSync fails on IPv6 only networks
Duplicate files when editing files docx & odt
“Your account [email] is paused because its syncing location [path] is empty” (actions required)
Insync integration does not work with Nautilus in Ubuntu 14.04 64 bit
Is this beta software..? Icon intermittent in task bar, add account doesn't work... and other issues
Reporting major bug that deleted all my files on the server
New Insync version: 1.3.6
My Files are Fucked
One item remaining
'GDAdder' object has no attribute '_set_is_transferring'
Installing on Raspbian Error forbidden
Server 2012 - Error 5 - Access Denied
Windows 10 doesn't sync - or does it just take forever?
Not loading all my shared folders
External Hard Drive
.gddoc files have appeared in my drive
Insync uploads old versions of files, overwriting newer versions
Reinstalling Not Work
“Can’t add [file name] - format not recognized” (error)
“Copying [file name] is not allowed, please remove it” (error)
Unchecked a folder for sync in the middle of it syncing
“Can’t upload [file name] - No read access”
“Can’t upload [file name] - parent folder [parent name] not found on Drive” (error)
Changing folder place on my local hard drive
Stuck on "signing in"
How do I get rid of the errors I'm seeing (icon shows red status)
Initial Sync to Local computer Queue
Insync not syning GMAP files
Insync-headless "Internal Server Error"
No read access error when uploading - Retry fails
No read access error when uploading - Retry fails
The last version (1.3.2), is searching for changes forever
Syncing Frozen/Stuck for 3 days
Right-click Explorer menu item disappeared
Reinstall Not Launching
Insync automatically appending .txt to extensionless files
"you renamed xyz folder" - but no, I didn't!
Files not syncing, no way to start sync
How do I list the queue
Windows 10 - Insync not working
Files are being deleted and moved to trash
Windows 10 - Insync not working
Initiliazation Fails
Syncing is very slow
Syncing is very slow
“Failed to upload [file name] - try again later” (error)
Actions required how to clear these messages
Getting the path of [number] either results to cycle or is very long
"Error: No JSON Object Could Be Decoded"
Error while syncing
Windows 10 release: doesn't work
Windows 10 - Insync not working
Force re-sync after windows 10 update?
Also seeing Can't process - UNIQUE constraint failed: ref_gd_files.parent_id, ref_gd_files.id: issue on Windows with 1.27.35187
Getting the path of [number] either results to cycle or is very long
Subfolders of Ignored Folder are being queued on every startup
Insync causing DNS issues - DNS_PROBE_FINISHED_NO_INTERNET
# of Remaining Items Keep Increasing
Not syncing after move to new server
Windows Server 2012 R2
Insync only syncing some of my files
Why Insync takes so long to actually start sync'ing?
.insyncdl Files permission denied
Did I pay for a BETA or is this actually a live product?
Insync doesn't work today
Sync Not Running
Insync is not syncing
Not syncing, but processing
What has changed in Insync that is causing all these issues?
Add to Insync context menu not present
Upgraded Google sheet, duplicated sheet
Insync cannot upload desktop folder to the cloud
Insync (Linux) isn't uploading files
Symlinked files deleted on modification
About google photo sync
Empty duplicate folders
"Can't process [filename] - 'NoneType' object has no attribute 'id'"
Syncing Error - can't process <file xxx> - File not found
Duplication / duplicate files (2) still occur!
Insync 1.28 Frozen
Thousands of .insyncdl files
Not syncing intermittently
Shared folders losing structure
Arch Linux + LXqt breaks Insync Interface
Raspberry Pi version - Documentation
Windows Right Mouse Click Crashes Explorer
Cannot delete an account
“Can’t upload [file name] - too many requests to Drive. Try again later.” (error)
Insync is not syncing
Display which files are queued
My folders/files are being deleted
New Insync version: 1.2.8
1.2.7 stopped Synching
Insync as a file sharing tool
UNLINKED problem
Unable to change preferences?
1.2.7 stopped Synching
Insync randomly creating bookmarks/places in nemo
Removing files with Selective Sync does not free up hard drive space
[Xubuntu] Segmentation fault in spite of little or no syncing activity
Complete green check appears and then disappears
Ver. 1.2.5 Keep syncing + hdd led always on, but nothing syncs
InSync not syncing ceratin folders
Insync is not syncing
“Can’t upload [file name] - Google Error” (error)
Selective Sync not working
“Can’t download [file name] - parent is missing” (error)
Uninstalling and duplication problems on mac
I want to beta test 1.3.5 please
Inysnc has been using all my CPU (win7) for a day without apparently doing anythingh
Network drive not syncing after initial sync
Folders Displayed in Tray Utility But Not Synced
Sync Stopped On MacBook
Connect and reconnect
Re-Authorize account on a regular basis
“Can’t upload [file name] - Drive storage quota for [email] exceeded” (error)
Installed Insync but nothing is syncing
[FALSE ALARM] Excessive CPU usage when idle, comparable to Google Chrome's
Debris files and folder
Unhandled Error
Syncing stopped
1.2.6.35101 crashes on Mac OS X 10.10.2
Sync is stuck with "58 files remaining"
Sync between two computers
Insync is not syncing all files between Drive and our hard drives
No sync progress while syncing
Insync not connecting to Google Accounts in Ubuntu 15.10
Reloading Issue
HELP! Latest Linux version has deleted loads of files
Progress stuck (642 items queued) - syncing does not work
All Syncronization Has Stopped
Log off takes minutes
Quit syncing 3 days ago
Files are being deleted and moved to trash
Insync confused Dropbox and Drive
Invalid message: "synching for X is paused because it went missing"
Will not pause. and what sort of crappy system makes that title too short?
"No ongoing transfers" even though some folder still are unsynced
Insync does not initiate syncing on all my PRO accounts on start up
Some files in folder being ignored
Can't setup InSync
1.2.3 is COMPLETELY BROKEN
“Can’t process [file name] - [message]” (error)
Stuck on "signing in"
UNLINKED problem
Insync decorators and menu items no longer seen in Nautilus on Ubuntu 14.04
Insync is reuploading existing files
Can't process XXX - unhandled error
Can't clear error
Ignore List not working
Insync won't work after reboot after first instsllation
Does sync only folders - no files
Linux 1.2.6 - Folder owner missing on newly added folders?
Not synching automatically
My Insync not working with Ubuntu trusty?
When startup windows the Insync used 90-100% i/o
How do I get rid of the errors I'm seeing (icon shows red status)
New Insync version: 1.3.5
Insync is not syncing all files between Drive and our hard drives
Syncing randomly stops without warning
"Add to Insync" creates Symlink but does not appear to sync added directories
Cancel sync so changes take effect
Duplicate folders when syncing
Synchronized files are not being sent to the sub remote folder
Renaming uploads the whole file
Insyc won't login and can't do anything with Insyc
Selective sync doesn't apply
Access Denied Error Message
Selective sync doesn't apply
Very slow sync between existing local folder and cloud
Not syncing unless Google Drive client is open
NAS Drive "location is already used."
List of error messages you may encounter in the Actions Required tab
Consistent "no read access" on new files
Gdrive files not downloading / syncing - says "signing in"
Sync, duplicates, deleted files
Insync.exe - No Disk error
Right-click Explorer menu item disappeared
Insync stopped working on Ubuntu Xenial Xerus 16.04 LTS
Insync ruined my Google Drive
Reuse existing folder after fresh installation of Windows
Not synching automatically
How has inSync created duplicate folders?
Hard Drive spin down issue!
Aliases and symlinks creating errors
No Read access on 8490 Files
How do I get rid of the errors I'm seeing (icon shows red status)
Error "Could not delete xxxxx It still contains files"
Ubuntu 16.04 Icon dark and not synching
Insync plugin always gets deselected after a while
Insync in Ubuntu Gnome 16.04
New files not always syncing
Insync taking too long time to login into account
Insync doenst sync more than 20 files, and stops every time
Can't process <xxxxxx> insufficient permissions for this file
Insync deleting files when unselecting
Insync not syncing (Fedora 24)
Old files appearing and a broken promise
Insync on Ubunut 16.04 does not upload local changes to cloud
Work account not syncing, scanning for changes for 4 days
Insync icon gray and app window won't open on Debian
Duplication Issues
CPU usage all the time in macOS Sierra
Insync takes about an hour to sync and update
Windows fails to sync some files
Incomplete Sync on Fresh Install
Documentation you should check out
Fixed on scanning for changes
How do I remove "Action Required" items without taking the action
MS Files not saving in Insync folder
Recovery after disk carsh
Insync Mac not Syncing
Multiple issues with InSync Plus
Problem with Insync servers?
Insync is not detecting already existing files
Insync stuck 0.0 bytes of
Don't sync deletions
Green check mark appears, but insync is not syncing
Moved files get new file date/time
Network folders not syncing
Insync won't sync existing folder
Receiving error message: "Cannot Process X - file not found"
Files disappearing after moving/deleting
Duplicate files on the cloud [NOT initial setup + reproducible with script]
Upload stuck on file at 0%, no errors
Insync-headless error: UNIQUE constraint failed
Renaming folders on Linux
Insync-headless error: UNIQUE constraint failed
On fresh synchronisation - duplicated files
Getting "Error" message with get_status command but "None" with get_errors command
Issue since the latest update
Time to sync 42GB of data
Insync not starting on Windows 10, not even if manually started
Add to Insync - Missing
Is your Insync Finder Sync extension getting disabled regularly? Try this build (version 1.3.12.36117)
Sync is dead slow
New Insync version: 1.3.16
Insync & kubuntu - recursive deselect
What can I do when Sym-linked folder does not upload?
Connecting to Insync
Removed files appear as incoming shares
Google Sheet Syncing back on Mac as readonleu
[on MAC] reSync all my drive files back to drive as if they,ve never been there
Differentiate between sync and scanning for changes
Some Accounts sync, some accounts do not sync
Feed stuck for 12 days. Since around Google API change
An app (.app file) was not synced properly
Since using Insync, my Google Drive files are getting moved to thrash
Insync not responding (beachball over the menu icon)
Insync randomly started to delete stuff
I have lost everything!
Duplicate Folders displaying like "(2)" and "(3)"
Insync struggling with portable HD sync to Google Drive
Duplicate Folders displaying like "(2)" and "(3)"
“Your account [email] is paused because its syncing location [path] is empty” (actions required)
How to recover missing, deleted, or trashed files, and what troubleshooting information to submit
Insync-headless keeps getting unlinked
Force_sync not adding new files from NFS share
Win7 and Win10 "Add folder to insync" not showing
Sync is dead slow
Constant unhandled errors
Insync does not sync - Linux
INSYNC is STUCK - Mac Beachball spinning
Green icon despite files to sync
Some files appears in trash
Insync Crash R6025
'Getting the tree for 1 either results to cycle or is very long' error
New Insync version: 1.3.21 (Windows-only: Fix to getting the path resulting in cycle)
Login & InSyncing: Insync-1.3.21.36177
Google documents show "Unable to remove the file to be replaced"
Insync deletes files from Google Drive after saving them with native MacOS Apps
Insync stopped working
Getting Bad Request when syncing some files from "Google Photos" Folder
BackupAndSync considers my drive up-to-date, but insync still wants to sync a lot
Insync not syncing any files for over a month
This product is NOT RELIABLE
Lack of reliable synchronization
Sync from server is broken
Unwanted File Sharing
Insync running 20MB/s on iotop indefinitely! nothing syncing, overwriting new files with old ones
Error running on Ubuntu 17.10
Insync is trying to delete files outside my drive directory
Ignore: Action required: no permission to add
Stops synching until Insynch restart
Bug: Insync trashes files edited with Emacs
Error: "Parent folder is not being added"
Not start syncing anything after reboot the PC
Corrupt downloads on Windows
Not sync from HD root level folder to Google Drive folder
Not syncing properly across different computers
Certain files not syncing
Problem syncing gdmap (My Maps) files
Audio problems on Pixelbook running Ubuntu 16.04
Modification of Google Docs that never changed
Recover overwritten files?
New Insync version: 1.4.2
Powerpoint files do not sync well
Gdrive files not downloading / syncing - says "signing in"
Insync 1.4 is sitting doing nothing
Insync is deleting modified files from Google Drive. It doesn't upload the changes
WIN / 64bit Pro I Just upgrade to the new 1.4.3 and now I'm in trouble
A File in multiple Google Drive folders
$RECYCLE.BIN delete loop
Duplication / duplicate files (2) still occur!
1.4.5 stopped working on Windows 8.1
Insync stuck syncing
Stopped working after full purchase
1.4.3 Ubuntu LINUX goes 90+% cpu, I renice it
Getting Bad Request when syncing some files from "Google Photos" Folder
Sync is dead slow
File changes made outside desktop computer are not shown on FEED list
Problem with installing insync on openSUSE Tumbleweed
“Syncing for [path] is paused because it went missing” (actions required)
Renaming a folder lets insync delete and recreate it
New Insync version: 1.4.5
Insync 1.4.5 High Sierra crashes when clicked
Renaming folders on Linux
Insync gnome problems
Problem when running Insync as a service on Windows Server 2016
(RESOLVED) No "save" option to change settings (Windows 10)
Not syncing (macOS El Capitan)
Downgrade from Pro to Plus at random
Adverse character in GDoc breaks local ODS file
Not syncing files with if created / saved with Word 2013 directly
Setting up your account, this might take some time.... How long is some time?
Insync never starts synching - Mac OSX 10.6.8 (Snow Leopard)
Unable to sync changed PDF files
I have a trial version and have problems
How do I get rid of the errors I'm seeing (icon shows red status)
Ghost Folder, folder still on phisical drive, but not on web, and at a strange place in Insync's selective sync
Can't upload duplicity
Finding Files & Clearing Error Messages
Insync is not working. "Parent is missing". Please help! OSX Server
Insync uploads all files that changed case sensitivity
Error files and not uploading
Missing Folders and Files
Thousands of items in queue
Empty Folders Show in Insync Tray Icon
Insync stopped syncing existing folders after I upgraded to paid version
Stuck on "Downloading 0.0 bytes of 240KB"
Insync just deleted two huge folders :(
New install of Insync duplicating and reuploading old folders
Insync Upload Speed from a Windows Server
EDITED: Hard drive physical problem, not Insync problem
Insync can not find server
Changing local folder location re-synced everything with a different user as the Owner
Initialization failed!
Insync Might Nuke My Outlook File: One PC Desktop, One PC Laptop
Syncing looks like it is stuck
Insync messed up folders on Google Drive?
No Sync after unintenional delete
How has inSync created duplicate folders?
[SOLVED] Can't use volume mount inside docker container with Insync
Duplication of folders
Inquiry of the effiency of Google Drive sychorinization
Insync does not sync all files of subfolder (mac)
[SOLVED] Cannot rollback: no transaction is active
[Xubuntu 15.04] insync not showing notifications
Selective Sync is not working
Error en la sincronización Insync-headles
Empty queue that have 1.500.000 files in queue
Can't process <file> - UNIQUE constraint failed: ref_gd_files.parent_id, ref_gd_files.id
Syncing Stopped on Windows 8.2
Problem with 1.3.14 on Ubuntu 16.10
No usable temporary directory found
Can't proces [filename].gdoc - 'NoneType' object has no attribute 'ch_status'
Insync stop working
Items queued getting bigger
Can't resolve 'paused because it went missing'